VLC appears in Disk Utility

Discussion in 'Mac Basics and Help' started by DaveTheRave, Jun 22, 2011.

  1. DaveTheRave macrumors 6502a

    Joined:
    May 22, 2003
    #1
    I opened Disk Utility and can see that the audio/video program VLC is in there (see attached). Why? It looks like OSX sees it as a disk drive with total capacity of 139MB. How did it get there, and is it okay that its there? I never use disk utility. Any advice? Thanks.
     

    Attached Files:

  2. GGJstudios macrumors Westmere

    GGJstudios

    Joined:
    May 16, 2008
    #2
    It looks like you installed VLC player... or downloaded it with the intention of installing it. The .dmg file is the disk image that the app is installed from. After installation, you should eject and delete the .dmg file.
     
  3. celticpride678

    Joined:
    Feb 15, 2009
    Location:
    Boston, MA
    #3
    That's the disk image that VLC is located in. Go to the desktop and drag the disk titled VLC to the Trash to unmount it.
     
  4. DaveTheRave thread starter macrumors 6502a

    Joined:
    May 22, 2003
  5. celticpride678

    Joined:
    Feb 15, 2009
    Location:
    Boston, MA
    #5
    Is it on the sidebar in Finder?
     
  6. Nermal Moderator

    Nermal

    Staff Member

    Joined:
    Dec 7, 2002
    Location:
    New Zealand
    #6
    Looking at the path at the bottom of the window, it seems that the image wasn't unmounted correctly after updating VLC. You should be able to click it in Disk Utility and choose Unmount from the toolbar.
     
  7. DaveTheRave thread starter macrumors 6502a

    Joined:
    May 22, 2003
    #7
    Okay - I unmounted the 2nd VLC line, but the one above it is still there. I option to unmount that one isn't available. Please see attached. Thanks.
     

    Attached Files:

  8. marc11 macrumors 68000

    Joined:
    Mar 30, 2011
    Location:
    NY USA
    #8
    Use finder to find that dmg package and move it to the trash.
     
  9. DaveTheRave thread starter macrumors 6502a

    Joined:
    May 22, 2003
    #9
    That worked. It was in a private temp file. Thanks.
     

Share This Page