VLC etc not working 10.8.3

Discussion in 'macOS' started by sparkiesteve, May 25, 2013.

  1. sparkiesteve macrumors newbie

    Joined:
    Feb 18, 2012
    #1
    hi. i just upgraded from 10.6.8 to 10.8.3 and now vlc and skype (maybe more) wont open. The icons just bounce for ages and then sit idle. i've uninstalled them and reinstalled, still the same. ive googled but cant find a solution. any ideas? i run a macbook pro late 2010. thanks
     
  2. simsaladimbamba

    Joined:
    Nov 28, 2010
    Location:
    located
    #2
    Does it also happen in another, even temporarily created, user account?

    Are the VLC and Skype versions the latest versions you can get from their official websites?
     
  3. sparkiesteve thread starter macrumors newbie

    Joined:
    Feb 18, 2012
    #3
    hi, no they dont open in another account and yes they are official and up to date. thanks.
     
  4. Weaselboy Moderator

    Weaselboy

    Staff Member

    Joined:
    Jan 23, 2005
    Location:
    California
    #4
    What you are probably seeing is OS X Gatekeeper in action. Open Finder then right click the app then click open. This will give you a dialogue box asking confirmation that you want to run an "unsigned" app. Just click okay and the app will run.

    You only need to do this once for each app and OS X will remember you have approved the app.
     
  5. sparkiesteve thread starter macrumors newbie

    Joined:
    Feb 18, 2012
    #5
    i tried that as well but i get the same result.the box says do i want to open vlcbecause it was downloaded from the net. i click yes and it still just bounces. its reallly annoying me now

    ----------

    also the file you get with vlc to delete the preferences wont open either it just bounces in the dock.i cant find the .plist file either
     
  6. sparkiesteve thread starter macrumors newbie

    Joined:
    Feb 18, 2012
    #6
    SUCCESS!!!!!!!! it was due to a keylogger program that was installed called refrog. deleted all that and all is good so far :) :D
     

Share This Page