VLC jerky in Leopard

Discussion in 'Mac Apps and Mac App Store' started by rogersmj, Oct 27, 2007.

  1. rogersmj macrumors 68020

    rogersmj

    Joined:
    Sep 10, 2006
    Location:
    Indianapolis, IN
    #1
    Anyone else have any issues with VLC in Leopard? It's not horrible, but there's tiny little hiccups when playing my videos that weren't there when I had Tiger. I haven't seen this mentioned anywhere yet. Any ideas?
     
  2. EmptyG macrumors regular

    Joined:
    Feb 16, 2007
    #2

    Yep - same here. Almost anything I play in VLC (and even some quicktime stuff) is very jerky. These files played fine in Tiger :(

    I have been debating going back to Tiger until Apple (or VLC) figures out the issue, since I watch a good amount of files in VLC.

    There is a new beta build on the VLC site which seems to make things a bit better, though not altogether:
    http://forum.videolan.org/viewtopic.php?f=12&t=41503
     
  3. headofmhg macrumors newbie

    Joined:
    Apr 5, 2008
    #3
    Same here

    Recently upgraded to Leopard and just noticed this. If you open Activity Monitor and click on the System Memory tab while VLC is playing, you can see that the Inactive memory gradually creeps up and the Free memory goes down, and when all the Free memory has gone, that's when the glitches start occurring.

    Anyone found a solution yet?
     
  4. clevin macrumors G3

    clevin

    Joined:
    Aug 6, 2006
    #4
    if you have 4G RAM, memory shouldn't be a problem. did u try most recent vlc?
     
  5. KingYaba macrumors 68040

    KingYaba

    Joined:
    Aug 7, 2005
    Location:
    Up the irons
    #5
    Watching a DVD on external monitor (full screen) and typing this post. Not "jerky" in the least.
     
  6. TheStu macrumors 65816

    Joined:
    Aug 20, 2006
    Location:
    Carlisle, PA
    #6
    I personally have no issues with VLC when I use it to watch 720p MKVs. I use Quicktime for everything else, mostly since I have almost always preferred (just a personal thing really) to use the included apps. So, in Windows, I used Media Player since I liked the interface, and when you installed CCCP, you could watch almost anything.
     
  7. headofmhg macrumors newbie

    Joined:
    Apr 5, 2008
    #7
    Clarification

    To clarify-

    1. The problem does not occur immediately, if you open Activity Monitor you can see the Inactive Memory gradually creep up as VLC is playing a movie. When the Inactive Memory has overtaken almost all the Free memory, that's when the issue occurs.

    2. The problem occurs with every build of VLC.

    3. The problem is not solved by adding memory - it just means the problem occurs later, as it takes longer for the Free memory to disappear.

    4. The only way to clear the Inactive Memory is to restart.
     
  8. simplinux macrumors newbie

    Joined:
    May 12, 2007
    #8
    try changing the vlc file buffer

    I had the same problem but the Quicktime player works flawless.

    The next works for the latest VLC ( 0.9.3 tested ),
    So guys try the following :
    1- Open Preferences in VLC
    2- In the bottom left corner press All
    3- Expand Input /Codecs
    4- Expand Access Modules
    5- Select File
    6- change the caching value to for example 1000.

    that should stop the skipping :)
     

Share This Page