VLC player wont open ?

Discussion in 'Digital Video' started by jkarp1, Feb 9, 2012.

  1. jkarp1 macrumors member

    Oct 12, 2011
    Lately my VLC player wont open, i did a small bit of research on how to fix this and everywhere says to delete your vlc playlists/preferences. I've done this but still no luck, all i get is the VLC cone jumping up and down on the dock. I have also tried numerous re-instals and versions, anybody have any tips ? i really don't want to have to download a new player, as i've never had problems with VLC other then this.

    Cheers, Jake.
  2. simsaladimbamba

    Nov 28, 2010
    Tried the uninstalling method in the second link yet?
    Uninstalling Applications in Mac OS X

    which also includes:

    Then reinstall VLC Player.

    If that does not help, does it also happen in another, even temporarily created, user account?
    And there is a good alternative to VLC Player (which I preferred until I tried the application I link to soon) called Movist.
  3. cebrady17 macrumors newbie

    Jul 11, 2010
    I have been having the same issue with VLC, it just keeps attempting to open with the jumping cone, and eventually sits unresponsive. Ive tried uninstalling via Appcleaner, and reinstalling, with no luck.
  4. iVineet macrumors newbie

    Feb 17, 2012
    Had the same problem and then I rinstalled it , which fixed the problem
  5. Muggsy macrumors newbie

    Feb 8, 2013

    I have the same problem, with only one difference: I just bought a MBP (10.8.2) and I just installed it for the first time here. Used it a lot on Windows before.

    So my problem is the following:
    I download the latest version from the official website, then open the .dmg file, which creates a virtual drive. Opened it, then dragged and dropped the VLC application into the Application folder.

    Now, when I double-clik on the latter, nothing happens, apart from the little zoom of the app showing that it responded to the double-click. The programme does not open.
    Also, there is nothing about VLC in the Library.

    Any help?
  6. Muggsy macrumors newbie

    Feb 8, 2013
    I found my answer.
    I had problems to start my computer and in fact I was a Root user.
    Created another Admin account for everyday use and had no problems afterwards.

Share This Page