VLC - Problem with Playback ...

Discussion in 'Mac Apps and Mac App Store' started by phunK, Sep 14, 2008.

  1. phunK macrumors newbie

    Joined:
    Sep 14, 2008
    #1
    I recently bought iMac 21'' and I am still in adaptation phase..
    I am using VLC player for playing .avi and .mkv files. I never installed any codecs or something like that... I only DLed VLC player...
    I have noticed that in some of the sequences (like scenes with a few colours - dark night / open sea, or credits in the beginning of the movie, especially when it comes to animations...) movie is always cutting during the playback.. It's never happening except in these situations.
    I ignored this problem in the beginning but now I thought someone could help me with it ...
    I hope someone will understand what I am trying to say.

    Thanx in Advance.
     
  2. Eidorian macrumors Penryn

    Eidorian

    Joined:
    Mar 23, 2005
    Location:
    Indianapolis
    #2
    I thought this was going to be a subtitle situation in VLC.

    Have you given Perian for Quicktime a spin yet? It's strange that you're having playback issues issues in those situations. Can you give more information on the specifications of your Mac?
     
  3. arjen92 macrumors 65816

    arjen92

    Joined:
    Sep 9, 2008
    Location:
    Below sea level
    #3
    library

    You said you were new on the iMac. So was I, and I couldn't find the library to install the component. So if you've difficults installing the component "perian" here are some first instructions were to find the library (cause I couldn't find, maybe you did). Open finder, go to you local harddisk (with the os on it), so not a map but the hard disk, most likely called: macintosh HD. In there you'll find a map called library. The rest of the instructions will come with the download.
     
  4. phunK thread starter macrumors newbie

    Joined:
    Sep 14, 2008
    #4
    I have installed and updated Perian, but I still have the same problem...
    I don't think my config has anything to do with this problem but here it is:
    Model Name: iMac
    Model Identifier: iMac8,1
    Processor Name: Intel Core 2 Duo
    Processor Speed: 2.66 GHz
    Number Of Processors: 1
    Total Number Of Cores: 2
    L2 Cache: 6 MB
    Memory: 2 GB
    Bus Speed: 1.07 GHz

    When I'm playing movie, for example - During the opening credits when you have only two colours (eg. black background and white letters), I get this "cutting" problems.. If the name of the movie or an actor should go slowly over the screen - It freezes in one moment and continue from the different point of screen, skipping less than a second..
     

Share This Page