VLC suddenly not playing movies?

Discussion in 'Mac Apps and Mac App Store' started by stormypenguin, Nov 22, 2009.

  1. stormypenguin macrumors member

    Joined:
    Apr 10, 2008
    #1
    I'm not sure if this is the correct forum to look for help in, but it seemed the most fitting...

    If anybody is familiar with VLC I would appreciate your help -

    Today I tried to open up a movie I downloaded last night. Yesterday movies were playing fine in VLC, today, nothing plays, and it stops responding when I try to close it.

    I'm utterly lost!

    Thanks..
     
  2. spinnerlys Guest

    spinnerlys

    Joined:
    Sep 7, 2008
    Location:
    forlod bygningen
    #2
    What kind of movie files? Where do they come from? What VLC version and what Mac OS X version are you running?
    Did a restart help?
     
  3. stormypenguin thread starter macrumors member

    Joined:
    Apr 10, 2008
    #3
    Thank you for the reply -

    They are .avi files. newest version of VLC, I tried uninstalling and reinstalling... repaired permissions... restarted computer... OS X 10.5.8.

    And all movie files were playing normally up to this...

    Thank you.
     
  4. lwseagull macrumors newbie

    Joined:
    Mar 2, 2014
    #4
    VLC stopped playing avi files

    I use VLC to play avi movies/tv on my macbook pro. it worked fine for a couple of years. then it stopped playing after a couple of minutes and VLC became unresponsive. The same thing happened with avi files that played fine the day before.
    I upgraded VLC to the latest version. 2.1.4 Rincewind
    I updated OSX Lion to the latest version. 10.7.5
    I re-installed OSX.
    It problem stayed exactly the same.
    Most interestingly, I downloaded an add-on to play avi files in QT.... And got exactly the same problem!!! Which led me to believe it could be a H/W problem.
    I ran AHT and it said everything was fine.
    Yours was the only post I found anywhere on the internet, that describe exactly the same problem.

    Did you ever find a solution?
     
  5. Fishrrman macrumors G3

    Joined:
    Feb 20, 2009
    #5
    To the poster directly above?

    What happens when you RIGHT click on a video file, and choose "Open with..." VLC ?
     
  6. lwseagull macrumors newbie

    Joined:
    Mar 2, 2014
    #6
    I tried RightClick and OpenWith VLC. Result exactly as before. I also tried it with QuickTime; Same result.
    My plan is to wipe the disk and reinstall OSX from scratch. However I want to exhaust all other avenues before I try that, in case I delete something I've forgotten to backup.
     
  7. lwseagull macrumors newbie

    Joined:
    Mar 2, 2014
    #7
    Problem solved

    I fixed the problem by downloading the latest version of vuze; Deleting the avi files, torrents etc. and Downloading them again from scratch.
    I still have no idea what the problem was. Files on the mac don't suddenly corrupt themselves, and leave no trace for the Disk Utility to find.
     

Share This Page