VM NOT WORKING after Migration

Discussion in 'Windows, Linux & Others on the Mac' started by Mac-key, Aug 10, 2011.

  1. Mac-key macrumors 6502a

    Joined:
    Apr 1, 2010
    Location:
    Alabama
    #1
    Hello all,

    I just got a new base model 15" MBP. I'm upgrading from my mid-09 13" MBP.

    So last night when I got the new one, I opened it up replaced the HD, reinstall the OS and migrated everything else over from my time machine back-up.

    Everything came over great, BUT when I tried to open my VM (VMWare Fusion) I got a message that said it could not open and that my virtual machine appears to be in use.

    I then tried to clone my old HD in my old computer and move it that way. Again, everything seemed fine until I tried opening my VM. I got the same message.

    This is my first time migrating an existing VM.

    Thoughts? What am I doing wrong?
     
  2. maflynn, Aug 10, 2011
    Last edited: Aug 10, 2011

    maflynn Moderator

    maflynn

    Staff Member

    Joined:
    May 3, 2009
    Location:
    Boston
    #2
    Is your user name the same as the old one? I've never run into a problem with coping my VM from one machine to another but I use the exact same userid.

    I found a couple of threads on google that might help
    here's the vmware forum one http://communities.vmware.com/thread/181014
    here's another http://kenclark.me/2008/12/this-virtual-machine-appears-to-be-in-use/

    Here's one that may work but it requires using the terminal
    http://www.hackaapl.com/fixing-vmware-fusion-virtual-machine-appears-to-be-in-use-errors/

    Basically what I found on the net has the following instructions without using the terminal
    This is step by step for a Mac:

    Quit VMWare Fusion
    Locate the VM file and right-click (or ctrl-click), select "Show Package Contents"
    Move all the files and folders ending in .lck to the desktop
    Restart VMWare Fusion
    Restart the VM
     
  3. Mac-key thread starter macrumors 6502a

    Joined:
    Apr 1, 2010
    Location:
    Alabama

Share This Page