VMware 4.0.2 on OSX 10.8.2 ?

Discussion in 'Windows, Linux & Others on the Mac' started by jigsb007, Dec 26, 2012.

  1. jigsb007 macrumors 6502

    Joined:
    Oct 11, 2010
    #1
    hello all,
    I just got my new imac :). i have vMware 4.0.2 and i am not able to install on OSX 10.8.2
    how do i go about it ? do i have to purchase it again , VMware 5 ? for $50 ??

    Please help me.. i am stuck in between..:confused:
     
  2. monkeybagel macrumors 65816

    Joined:
    Jul 24, 2011
    Location:
    United States
    #2
    Does it install and run? I believe there is a newer one of 4.1.x that you could try with your current license key. I know the initial 4.0 and 4.1 was locked from running. If this was overridden it caused a kernel panic.
     

Share This Page