VMware and design packages; embroidery

Discussion in 'MacBook Pro' started by flashmom, Mar 27, 2014.

  1. flashmom macrumors newbie

    Joined:
    Oct 15, 2010
    #1
    Hi everyone:
    It's been a long time since I've posted. ...Indirectly about Machine embroidery....

    My husband recently bought me a 13" MacBook Pro Retina and as a result, I had to upgrade my VMware Fusion to 6.0 (as is recommended for Maverick.) Then, my husband loaded Win 8, and my latest Machine Embroidery software: Floriani Embroidery Suite 7.25. (I haven't loaded any other embroidery software as yet because the Floriani is supposed to do everything, and more, than many of the others, including Embird (another terrific program!))

    My problem has to do with the icons across the top and down the left side of the workspace. (For those who don't know the program--the set up is the same as many drawing/photo packages: all the buttons are along the top and left side, a central workspace, and perhaps a column on the right for various details.) When the program was initially loaded, ALL the icons were squished on top of each other toward the top left corner. We played with resolutions and while they spread out a bit, they are too tiny to use! Since I haven't loaded another PC package, I don't know if this problem happens with other programs, or if it's a Floriani thing. The Apple store couldn't do any more than make the icons visible.

    As to icon sizes elsewhere: The tiles on the Win 8 desktop are fine, as are the Mac icons. If you go into settings and change "icon size" to "large" it makes the icons larger, but the Mac icons are HUGE, making that side worthless.

    Does anyone have any ideas?


    Thanks
     
  2. yjchua95 macrumors 604

    Joined:
    Apr 23, 2011
    Location:
    GVA, KUL, MEL (current), ZQN
    #2
    In Windows, right click anywhere in the desktop and click on Screen Resolution. After that, click on 'Make items larger or smaller' or something like that. Change the scaling to 200% and there you go.
     
  3. flashmom thread starter macrumors newbie

    Joined:
    Oct 15, 2010
    #3
    still doesn't work

    Thank you 'yjchua'---
    We had already tried. Is there a way to put a picture up?

    Fm
     

Share This Page