VMWare Fusion 2.0.2 Lag Issue

Discussion in 'Windows, Linux & Others on the Mac' started by zKarp, Feb 17, 2009.

  1. zKarp macrumors member

    Joined:
    Oct 31, 2008
    Location:
    New York
    #1
    When i run Windows XP Media Editon 2005, my computer seems dreadfully slow. I have the newest MP as you can see in my signiture. Both my OSX and Windows seem really sluggish when i try to do basic things. Not sure the problem. Is it my computer?

    Im a techy person so I know what Im doing but not sure why its so bad. Like not even worth having.
     
  2. elgrecomac macrumors 65816

    elgrecomac

    Joined:
    Jan 15, 2008
    Location:
    San Diego
    #2
    Well...

    I know of only a few people running Fusion with 2 gig of RAM. Perhaps you'll need to
    1. tweak the memory setting or better yet
    2. spend less than $100 and get 4gb of ram. Fusion and your mac will love you for it.

    Have you been running Fusion before or was this your 1st install? My standard memory setting for windows is 1.5gb. With that said, a 2gig machine will struggle with windows running.

    Also, are you running 1 or 2 virtual processors? Most installs I've see select only .


    Go to Crucial.Com and buy 4gb of RAM for about $72. you won't regret it.:D
     
  3. mogzieee macrumors 6502a

    Joined:
    Feb 8, 2008
    Location:
    London, UK
    #3
    I have the same sort of problem, but it's only marginally slower and in no way really sluggish, with version 2.0.0

    When it gets slow I just suspend the virtual machine for a while then restart it. Sometimes it does nothing, but I just generally think of it as being XP's or VMware's fault really.
     
  4. zKarp thread starter macrumors member

    Joined:
    Oct 31, 2008
    Location:
    New York
    #4
    I set mem to 1gb(1024mb) and its at 1 virt processor. Seems better but still sluggish at times.

    Yes its the first time i've installed and used it.

    Will 4gb make the difference. Like performance overall, not just with vmware?
     
  5. zKarp thread starter macrumors member

    Joined:
    Oct 31, 2008
    Location:
    New York
    #5
  6. charlesbronsen macrumors 6502a

    charlesbronsen

    Joined:
    Oct 22, 2008
    Location:
    Toronto, Ont
    #6
    with 4GB you should see no lag at all... haven't tried it with 2GB but playing with the amount memory you should be able to find some sort of happy medium.
     
  7. elgrecomac macrumors 65816

    elgrecomac

    Joined:
    Jan 15, 2008
    Location:
    San Diego
    #7
    4 gig is where its at for Virtual machines

    For peaceful coexistence with OSX, 4 gig of RAM is what is needed. Also, to manage disk space, after you have all windows and windows-apps software installed in your virtual machine, make sure you back the VM up. I take periodic SNAPSHOTS but, be warned, THEY WILL EAT UP DISK SPACE FAST.

    With that said, I love having easy access to my required Win Apps and still live in my OSX world.
    :cool:

    BTW, Curcial's web site is up and running. Great memory, many many people on this board use them. CRUCIAL.COM

    ----------------------------

    17' MBP 4 gb ram, 200 gb internal drive, 3 Tb external storage, 30" Apple Cinema Display, Win XP and Win 7 under Fusion 2.0.2
     

Share This Page