VMware Fusion 2.0 Boot Camp Error, Help

Discussion in 'Mac Apps and Mac App Store' started by deriko100, Nov 9, 2008.

  1. deriko100 macrumors 6502

    Joined:
    Jul 29, 2008
    Location:
    New York
    #1
    Hi guys, well I tried to access my bootcamp partition from VMware fusion and when i tried to I get this error

    [​IMG]

    Does anybody know a fix for this because vmware wont work with bootcamp at all right now, its the latest 2.0 firmware all up to date with windows xp sp2.
     
  2. sulhaq macrumors regular

    sulhaq

    Joined:
    Jul 29, 2006
    #2
    Do you perhaps have an external hdd connected or have a third internal partition for Linux? If you do then try it after removing the externals. I haven't used VMware but this looks like a problem similar to the one I have with Parallels from time to time. Basically if you have more than the two basic partitions (one for windows and one for mac) it can't differentiate which one is the windows disk.

    If that doesn't work check your VMware settings and make sure your options are set to 'bootcamp partition' and not 'virtual disk' It seems like VMware thinks your bootcamp partition is a virtual disk created by the program itself. Which in fact it is not.
     

Share This Page