VMware Fusion 4.1.3 has issues when using external monitor

Discussion in 'OS X Mountain Lion (10.8)' started by avanpelt, Jul 25, 2012.

  1. avanpelt macrumors 68020

    Joined:
    Jun 2, 2010
    #1
    I'm annoyed by folks (including employees of VMware) saying that VMware Fusion 4.1.3 works fine on Mountain Lion.

    I have an early-2011, i7 MBP with 8 GB of RAM and an external monitor attached. When I launch a VM and make it full screen on my external monitor, any other windows I have on my main laptop screen flicker and jump like crazy. If I drag the windows from my laptop screen over to the external monitor with the VM, the jittering stops. When I move the windows back to my laptop screen, they jump again.

    The top menubar on my Mac laptop screen also jitters and flickers when a VM is run full screen on my external monitor. When I command-tab, the app switcher flickers and/or freezes on my laptop screen when VMware Fusion is running on my external monitor. As soon as I shut down the VM and quit VMware Fusion completely, all of the abnormal behavior immediately stops.

    Hoping VMware releases a fix shortly. I'm annoyed that they had access to the GM for weeks and didn't fix this issue prior to the public release of ML.
     
  2. alvega2k macrumors newbie

    Joined:
    Jul 26, 2012
    #2
    Agree!

    I am having the very same problem.... I am starting to see this not just with VMWare but a lot of companies, they don't test they just release their products and then wait for customer to update them on problems.
     
  3. Scuba629 macrumors regular

    Joined:
    Jul 14, 2010
    #3
    If your not using an external monitor does it work well?
     
  4. avanpelt thread starter macrumors 68020

    Joined:
    Jun 2, 2010
    #4
    I'd imagine so. I can still run a VM, so it's not like the program is a total loss. I've started turning the brightness all the way down on my main laptop screen when running VMware Fusion on my external monitor to avoid seeing all the jumpiness.

    Side note, I called VMware on Wednesday night to report the issue and the phone rep told me they are aware of the problem and working on a fix.
     
  5. The HACK macrumors newbie

    Joined:
    Oct 4, 2011
    #5
    I'm seeing that on my 27" iMac i5 with an external monitor as well. I can test it out on my Mac MINI with a single monitor attached later.
     
  6. mbrownug macrumors newbie

    mbrownug

    Joined:
    Jan 24, 2010
    #6
    Same Issue Here

    I noticed this right away after upgrading ML. Glad to see I'm not crazy and VMware is working on a fix.:eek:
     
  7. The HACK macrumors newbie

    Joined:
    Oct 4, 2011
    #7
    Same issue on my 2011 Mac MINI i5/2.5Ghz with a SINGLE monitor. The "Mac" side wigs out when switching the full-screen VM back to the Mac, the menus and open windows all blink and go all razzmatazz on me.

    Turning the "Fullscreen Menu Bar" on seems to solve the problem temporarily, although occasionally a text input box will wig out or something will blink, randomly enough to make me think I'm losing my mind.

    ----------

    I've also noticed that the problem isn't isolated to VMWare.

    When playing Sid Meier's Pirates! the screen freaks out when going from one cut-screen to another. Especially when the cut-screen involves some "fading" between the scenes. Maybe it's applications that issue the "full-screen" take-over that freaks out ML?
     

Share This Page