VMWare Fusion 4 & Windows 8 install issue

Discussion in 'Windows, Linux & Others on the Mac' started by admanimal, Sep 14, 2011.

  1. admanimal macrumors 68040

    Joined:
    Apr 22, 2005
    #1
    Has anyone had success installing the Windows 8 preview (downloaded on 9/14) in Fusion 4? I can get the installer to start, but it always complains that some CD/DVD driver is missing and can't continue. I tried installing it as a Windows 7 machine or as just an Other 64 bit OS, but neither worked. If it matters, I'm using the Windows 8 64-bit Developer preview version.
     
  2. bobnugget macrumors regular

    Joined:
    Nov 15, 2006
    Location:
    Kent, England
    #2
    Are you using easy install? Easy install doesn't work. I created a VM as Windows 7 64-bit, then booted it from the CD drive using the settings and it worked nicely. The only issue I ran into was first time I tried to link my account up with my Windows Live ID (without a network connection) and the installer hung and needed to be rebooted.
     
  3. admanimal thread starter macrumors 68040

    Joined:
    Apr 22, 2005
    #3
    It turned out that the ISO I downloaded was missing 700MB or so of the file, so I'm re-downloading it now and hopefully that will solve the problem.
     
  4. maflynn Moderator

    maflynn

    Staff Member

    Joined:
    May 3, 2009
    Location:
    Boston
    #4
    I successfully installed win8 on fusion 4. So yeah it does sound like your ISO is corrupted (especially since its missing 700 meg ;) )
     
  5. tehgeekguy macrumors newbie

    Joined:
    Mar 11, 2009
    #5
    I didn't have any issues with the initial install, but I can't get the VMWare tools installed. I keep getting up to the graphics driver, then the whole system locks up. Only way to fix it is to reinstall the entire OS, or do a Restore/Refresh by booting off the dvd.
     
  6. admanimal thread starter macrumors 68040

    Joined:
    Apr 22, 2005
    #6
    Yeah, I was able to install it once I got the whole file, but I have had issues with actually running it. I had it freeze up trying to install the VMWare Tools once, but I was able to get that to work after a couple of tries. However, each of the few times I have set up the virtual machine, it gets to a point after a couple of restarts where it will not boot.
     

Share This Page