VMware Fusion and Boot Camp partition problem

Discussion in 'Mac Apps and Mac App Store' started by superspiffy, Apr 4, 2008.

  1. superspiffy macrumors 6502a

    Joined:
    Feb 6, 2007
    #1
    I reinstalled my Windows Vista partition via Boot Camp but VMware Fusion can't open it anymore. What do I have to do for Fusion to recognize the new Vista partition?
     
  2. fpar macrumors regular

    Joined:
    Feb 11, 2008
    #2
    you need to open fusion, the panel where it lists the operating systems, remove vista from that list. Then add it again by importing from bootcamp the same way as normal.
     
  3. superspiffy thread starter macrumors 6502a

    Joined:
    Feb 6, 2007
  4. schatzie macrumors member

    Joined:
    Jan 30, 2008
    #4
    I'm having the same problem. Can you please explain how to resolve it? I had Fusion already installed. Then I had to reinstall Vista on Boot Camp. I went back to Fusion and it can't launch it. It suggested to remove Hard Disk and added but I don't think that worked.

    How do you get to the OS panel as mentioned above?

    I tried to uninstall Fusion, but I don't think it uninstalled it cleanly, because when I re-installed it, it remembers the key and the settings from before. Does anyone know how to cleanly uninstall Fusion?

    Thanks!
     

Share This Page