[VMware Fusion] Connect Apple Bluetooth USB Host Controller doesn't work

Discussion in 'Windows, Linux & Others on the Mac' started by macmee, Feb 24, 2009.

  1. macmee Suspended

    macmee

    Joined:
    Dec 13, 2008
    Location:
    Canada
    #1
    I'm running Leopard and want to use the built in bluetooth in my iMac with my XP running on Fusion. I tried plugging in a usb dongle to try to patch through to Fusion but when I went to connect hardware > USB it didn't show up (other USB mice and keyboards don't show up either, it :(). I tried patching through the built in iMac bluetooth and the XP found it and tried to install it. It couldn't find the drivers for it and it failed to install. I hear you're supposed to install BootCamp drivers from the Leopard DVD. I bought this iMac after it was returned and got a discount because it was missing the Leopard disks (I plan on contacting Apple to see about getting the disk sent to me). In the meantime is there anything I can do to use my built in bluetooth with my XP in Fusion?

    if it helps, I'm using an 20" Aluminum iMac.
     
  2. bigandy macrumors G3

    bigandy

    Joined:
    Apr 30, 2004
    Location:
    Murka
    #2
    Have a go with this download.

    It might contain the drivers you want. :)
     
  3. flyboybiker macrumors newbie

    Joined:
    May 15, 2009
    #3
    I am also having problems trying to get bluetooth working on my new MBP. I"m running VMware fusion with Windows XP. My bluetooth usb host controller says I need a driver. I've tried installing the drivers from Bootcamp, but the 'Apple Bluetooth Installer' fails to install.

    Anyone?
     
  4. vincentyan macrumors newbie

    Joined:
    Jan 4, 2009
    #5
    Have you got a solution?

    I have the same problem. Have you found a solution? Thanks.
     
  5. flyboybiker macrumors newbie

    Joined:
    May 15, 2009
    #6
    I did get it working, I finally found it after a lot of searching, and now I can't remember what I did.
    I think what I had to do, was on the mac side, in the activity monitor, if you look you will probably find a bluetooth process, I think I stopped that, and then it worked. But I can't remember for sure what I did.
     

Share This Page