VMWare Fusion HELP

Discussion in 'Mac Apps and Mac App Store' started by TheMechanic, May 26, 2009.

  1. TheMechanic macrumors regular

    Mar 2, 2007
    Hey all,

    today did my MacBook crash. I had several applications running, under them was VMWare Fusion 2.02 with my Windows XP virtual machine. After I realized that my Mac crash I pressed and held the Power button because nothing else worked.
    But now after rebooting the Windows XP machine does not work at all. Everything else is fine. I don't know what to do. Every time I try to start Windows it is stuck in a "booting-loop".
    What can I do?
    Your help is very much appreciated!

  2. KD7IWP macrumors 6502a


    Mar 8, 2004
    American living in Canada
    At this point, it's a Windows issue I would say. I would see if you can click the boot button in Fusion and then repeatedly press F8 to see if Windows will bring up the Windows boot menu. If so, try booting in safe mode or the last setup that worked. I'm not sure if one can get to the boot menu okay with Fusion.
  3. Ferneaux macrumors newbie


    May 7, 2008
    If something is being caught by Fusion, you could check the logs in "./Library/Logs/VMware Fusion" under your user account to see if anything sticks out.

    Other than that, yeah, you'd have to troubleshoot it like a Windows issue like KD7IWP suggested.
  4. dwsolberg macrumors 6502a

    Dec 17, 2003
    If you didn't turn them off, VMWare automatically makes restore points, so you might consider going back to the most recent point.
  5. MAC-PRO-DEMON macrumors 6502a


    Jul 10, 2008
    Up north in Yorkshire :)
    Try to restore from a previous Suspension?? That has worked for me in the past!
  6. TheMechanic thread starter macrumors regular

    Mar 2, 2007
    Thanks for your help!
    I could bring up the boot menu, but even in save mode I had this funny "boot loop" :( I also tried all the other options that are given but had no luck.
    Luckily I had all important data stored on the OS X side of my Mac. Right now I'm just worried about my AutoCAD license....
  7. TheMechanic thread starter macrumors regular

    Mar 2, 2007
    Unfortunately the auto restore function was not turned on. I can't remember turning it off, but maybe it was turned off by default from the beginning. I come from Fusion 1 and upgraded to Fusion 2 a few month ago. Was the restore function even available in 1.x?
  8. sjinsjca macrumors 68020


    Oct 30, 2008
    "Every time I try to start Windows it is stuck in a 'booting-loop'."

    Seems something broke Windows in your VM. At this point your best bet would be to revert to a previous snapshot. Or, before you try that you might try booting the VM in Safe Mode (click in the VM at earliest opportunity as it starts to boot so as to capture the cursor, then press and hold the F8 key until Windows' boot options appear). Safe Mode might let you explore and find what is causing the problem. Do the usual Windows things, such as clear out the temp directories, maybe it can help. But otherwise, reverting to a snapshot should do the job.

Share This Page