VMWare Fusion - How To Get It Back Working?

Discussion in 'Mac Basics and Help' started by kevhui, Apr 27, 2008.

  1. kevhui macrumors regular

    Joined:
    Apr 24, 2008
    #1
    I originally have a FAT32 Boot Camp Windows XP and I ran VMWare Fusion without a problem.

    Yesterday I reformatted and re-installed the Boot Camp with NTFS Window XP (because I want to use Winclone). But when I run Fusion again, an error saying something like "Format of the destination hard disk changed, remove it and re-add a new hard disk".

    I tried using Setting and removed the Hard Disk, then re-add a hard disk using the default options, but Fusion runs with an error "no bootable device".

    I also tried uninstall (by moving the Fusion to the Trash" and re-installed, but the same error persisted.

    Anyone please advise steps to get the Fusion back working?
     
  2. Nemesis90 macrumors newbie

    Joined:
    Jun 11, 2004
    #2
    I have this same problem too. Had FAT32 working fine, upgraded to a larger HD, restored a Carbon Copy Clone, created an NTFS Boot Camp volume... and nothing worked.

    It seems the solution to a similar problem here in the forums would work:
    I'm a total Unix n00b, however, and I can't even get past changing the directory to the vm package. Can anyone translate the commands to something idiot-proof?
     
  3. alphaod macrumors Core

    alphaod

    Joined:
    Feb 9, 2008
    Location:
    NYC
    #3
    Delete the file in Documents --> Virtual Machines labeled something like "Boot Camp"
     
  4. Nemesis90 macrumors newbie

    Joined:
    Jun 11, 2004
    #4
    Fixed it

    Well, there wasn't any Boot Camp VM in the Documents/Virtual Machines folder, but I did find one in user/Library/Application Support/VMware Fusion/Virtual Machines.

    I got rid of the Boot Camp folder from there and restarted Fusion. Selected Boot Camp (it's automatically detected) and it started. I will say that for the first 3-4 starts windows crashed with a blue screen (even with Safe Mode), but then it started working fine.

    So far, so good.
     

Share This Page