VMware Fusion network problems

Discussion in 'Windows, Linux & Others on the Mac' started by procrastinatnpr, Jul 8, 2010.

  1. procrastinatnpr macrumors newbie

    Joined:
    Jul 3, 2010
    #1
    After wrestling with installing Windows Vista via Bootcamp with my internal drive completely broken as it is, I've resigned myself to using VMware Fusion instead. All was going well for a couple of days. Then I decided to do a Windows Update. That update was the last time I trust Windows, seeing as Windows no longer detects any sort of wireless connection. Meanwhile, my OS X is still detecting it just fine. Yet they are running simultaneously.

    When I open the network connections window, it says "Windows cannot find any additional networks."

    2 hours ago it was working perfectly until that Windows update.

    The computer suggests that the drivers are not up to date, but it's impossible to update the drivers because my internal disc drive doesn't work, my internet doesn't work, and I don't know why they were up to date until the update.

    Any help would be much appreciated. I'm just about ready to call it quits on Windows.
     
  2. vangrafhorst macrumors newbie

    Joined:
    Dec 23, 2009
    #2
    I have the same problem, MBP and W7 installed. In Bootcamp the network adapter is running. In Vmware, W7 doesn't see any network.

    Joris
     
  3. VideoFreek macrumors 6502

    VideoFreek

    Joined:
    May 12, 2007
    Location:
    Philly
    #3
    Try reinstalling VMWare Tools. The update might have hosed your virtual drivers.
     
  4. vangrafhorst macrumors newbie

    Joined:
    Dec 23, 2009
    #4

    OK, I'll do. Afterwards I'll get back with the results.

    Thanks

    Joris
     

Share This Page