VMWare Fusion new releases 3.1: iSight doesn't work!

Discussion in 'MacBook Pro' started by lollorenzo, May 27, 2010.

  1. lollorenzo macrumors member

    lollorenzo

    Joined:
    Apr 26, 2010
    Location:
    Piacenza, Italy
    #1
    Hi. I have some problems with VMWare Fusion new releases 3.1: iSight doesn't work and some problems whit MSN...

    Configuration: MacBook Pro C2D 2.16 + SnowLeopard + Windows Xp Service Pack 3

    (Sorry for my bad English ... Google Translator helps me!)
     
  2. pear2010 macrumors newbie

    Joined:
    May 28, 2010
    #2
    I have the same problem since I upgraded to version 3.1. vmware fusion isnt able to connect the isight cam.

    thanks for that really great upgrade which made everything ...... worse! :(
     
  3. Bill Gates macrumors 68020

    Bill Gates

    Joined:
    Jun 21, 2006
    Location:
    127.0.0.1
  4. lollorenzo thread starter macrumors member

    lollorenzo

    Joined:
    Apr 26, 2010
    Location:
    Piacenza, Italy
    #4
    Thanks!


    From VMware communities:
    "I too am having this problem. I upgraded this morning and now when I try to connect iSight in XP it just ding-dong connects then immediately dong-ding disconnects.

    The only other thing I have done recently is install "Java for Mac OS X 10.6 Update 2" V1.0 from Apple Software Update."

    I think Apple and VMware should bother solve the problem...:mad:
     
  5. FRiC macrumors member

    Joined:
    Jun 26, 2009
    #5
    Same problem here. Tried with both Windows XP and Windows Server 2008 R2 as the guest OS's.
     
  6. djasterix macrumors 6502a

    djasterix

    Joined:
    Apr 10, 2010
    Location:
    Paradise City
    #6
    Same problem for me, and keyboard is not working under Ubuntu...
     
  7. Gorilla Power macrumors 6502

    Gorilla Power

    Joined:
    Mar 19, 2010
    #7
    Where did Apple come in from ? Its VMWare's problem, obviously they got their codes wrong since iSight used to work on previous versions of Fusion.
     
  8. djasterix macrumors 6502a

    djasterix

    Joined:
    Apr 10, 2010
    Location:
    Paradise City
    #8
    +1, this is not apple's fault, VMware should've done something wrong in the code...
     
  9. Bill Gates macrumors 68020

    Bill Gates

    Joined:
    Jun 21, 2006
    Location:
    127.0.0.1
    #9
    I advise anyone with this issue to post in the VMware thread I linked above. VMware's customer service is usually very responsive on those forums.
     
  10. lollorenzo thread starter macrumors member

    lollorenzo

    Joined:
    Apr 26, 2010
    Location:
    Piacenza, Italy
    #10
    Understand... sorry!:rolleyes:
     
  11. lollorenzo thread starter macrumors member

    lollorenzo

    Joined:
    Apr 26, 2010
    Location:
    Piacenza, Italy
    #11

Share This Page