VMWare Fusion - No issues/With Issues.

Discussion in 'OS X Mountain Lion (10.8)' started by mwhities, Jul 25, 2012.

  1. mwhities macrumors 6502a

    Joined:
    Jul 13, 2011
    Location:
    Mississippi
    #1
    Its running without issue. It even loads the Library faster. The virts themselves even seem to respond faster.

    Anyone else experiencing the same or something different?
     
  2. Nugget macrumors 68000

    Nugget

    Joined:
    Nov 24, 2002
    Location:
    Houston Texas USA
  3. dbam987 macrumors regular

    Joined:
    Aug 27, 2007
    #3
    Thanks for posting on this guys, was looking to get info on if Fusion works normally with ML. :cool:

    Just need to be patient a bit while I wait for my redemption code to arrive. :mad:
     
  4. Bkxmnr macrumors regular

    Bkxmnr

    Joined:
    Feb 9, 2009
    Location:
    Wichita, KS
    #4
    What version are you all running? I'm still using version 3. Will I have any problems upgrading to ML?
     
  5. mannyo1221 macrumors member

    Joined:
    Sep 21, 2011
    Location:
    Blandford, UK.
    #5
    I have version 4.1.3 and it works faultlessly.
     
  6. SueG macrumors member

    SueG

    Joined:
    Apr 14, 2011
  7. mwhities thread starter macrumors 6502a

    Joined:
    Jul 13, 2011
    Location:
    Mississippi
  8. Bkxmnr macrumors regular

    Bkxmnr

    Joined:
    Feb 9, 2009
    Location:
    Wichita, KS
    #8
    Thanks for the quick reply Sue.
     
  9. mwhities thread starter macrumors 6502a

    Joined:
    Jul 13, 2011
    Location:
    Mississippi
    #9
    Want the good news or bad news?

    Good news:

    If you update to Mountain Lion from Lion, VMWare 4 Fusion works.

    Bad news:

    If you do a clean install of Mountain Lion and try to reinstall VMWare 4 Fusion, it is not compatible.

    Although. I have the first 4 version so, maybe the next upgrades might. I'll contact VMWare and see, otherwise. I can't install it again. :|
     

Share This Page