VMWare Fusion on Leopard unable to get to internet

Discussion in 'Windows, Linux & Others on the Mac' started by bcmchong, Jun 21, 2009.

  1. bcmchong macrumors newbie

    Joined:
    Jun 21, 2009
    #1
    Hi,

    I am using NAT mode on the VMWare Fusion running Windows XP and am not able to get out to the Internet using IE or Firefox. I am able to get out to the Internet just fine from the host OS (Leopard) via Firefox. I can see on the task bar (lower right corner) the network connection lights going but only one of the computer icons light up as if there is a transmit but no receive. Usually if there is transmit and receive I'll see both computer icons lighting up.
    I've tried doing a ipconfig /release and /renew but to no avail.

    From a dos prompt I've tried pinging "yahoo.com" but with no success. The strange thing is that when I used this VMWare image last a few weeks back it was fine. Not sure what's changed.

    Any thoughts, something obvious I've missed?
     
  2. DoFoT9 macrumors P6

    DoFoT9

    Joined:
    Jun 11, 2007
    Location:
    Singapore
    #2
    seems to be a setting problem, shut down the machine and ensure that the internet configurations are correct and see how you go :)
     
  3. micsaund macrumors 6502

    micsaund

    Joined:
    May 31, 2004
    Location:
    Colorado, USA
    #3
    What about the Fusion network icon? If you right click it, is the NIC connected and connect at power-on?

    Does bridged networking work properly? Remember that you will need to force Winbloze to re-grab an IP after you make this change. Reboot is easiest.

    How many users are on the machine? Is your user the primary? Who did you install Fusion as?
     

Share This Page