VMware Fusion...what am I doing wrong?

Discussion in 'Mac Apps and Mac App Store' started by Shagrat, Sep 13, 2008.

  1. Shagrat macrumors 6502a

    Shagrat

    Joined:
    Mar 3, 2004
    Location:
    London
    #1
    Have bought and installed this on my Macbook, and was trying to install the iso disk image of the trial version of Windows server2003 (Yes, I know...!).

    On running VMware, I point it at the downloaded iso image, but the boot process stalls, not seeing the install files.

    Is there something wrong I am doing? Is there a way I should prepare the disk image?

    At a loss, so any help would be gratefully received!

    Thanks!:eek:
     
  2. mmetzger macrumors newbie

    Joined:
    May 17, 2007
    #2
    It's usually a pretty simple process - once you've configured the virtual machine itself, it should ask you if you want to connect to the physical CD drive or point to an ISO. I assume you're pointing to the ISO?

    Have you used this ISO before to verify it's got everything you expect?
     
  3. majordude macrumors 68020

    majordude

    Joined:
    Apr 28, 2007
    Location:
    Hootersville
    #3
    Well, I kinda had the same problem (I think). I have an ISO of XP and mounted it with Toast but it burped. So I burned it and loaded the physical disk and XP installed. Go figure. :confused:
     
  4. Shagrat thread starter macrumors 6502a

    Shagrat

    Joined:
    Mar 3, 2004
    Location:
    London
    #4
    Well no, i had just downloaded the ISO from the Microsoft page. As to the Virtual machine, it hasn't yet installed itself. Fusion says it will set up either from the CD install, or from the image.

    Tried burning a CD (As MajorDude suggests below) but it would have none of that. Suspect that Disk utility isn't able to create a windows bootable disk.

    So not sure where to turn.

    Maybe I would need Toast to do this???
     
  5. mmetzger macrumors newbie

    Joined:
    May 17, 2007
    #5
    You shouldn't need any given CD Burning tool to do this as long as you're selecting the right thing.

    On the last screen while you're defining the VM (the New Virtual Machine Assistant), it asks if you want to

    Use operating system installation disk
    Use operating system installation disk image file

    You want the 2nd option, and from the drop down pick Other. This should bring up the finder window - select the Win2k3 ISO image itself you downloaded from MS. Make sure that the ISO is not mounted by Finder and that you're not trying to select the "drive" that Finder may mount.

    After you select the ISO, choose Finish.

    The other piece is try it without the Easy Install option (where you put in an administrative name, password, and the license key).

    Past that, try downloading the ISO again - You should not need any sort of burning app to make this work - believe me, I've even loaded version of Novell Netware for some testing I had to do - it worked without issue.
     
  6. macH2O macrumors newbie

    Joined:
    May 29, 2008
    #6
    Hi,

    I created boot camp and install XP Home with SP2. No problem running in boot camp.

    However, when I install VM Funsion (1.1.3), when I run boot camp, it gives me this error. It also did not reconize the fireware and external device.

    I install Vista Ultimate, it does not have sound.

    Can any body help ??

    Thanks.
     

    Attached Files:

  7. KingYaba macrumors 68040

    KingYaba

    Joined:
    Aug 7, 2005
    Location:
    Up the irons
    #7
    Bootcamp and VMware Fusion are separate things. You can't share the bootcamp OS with the VMware OS. I think that's what you're trying to do. :confused:
     
  8. Shagrat thread starter macrumors 6502a

    Shagrat

    Joined:
    Mar 3, 2004
    Location:
    London
    #8
    Well that's pretty much what I tried. I wondered if downloading the ISO onto the mac was causing any issues. Maybe it was the Mac trying to mount the file. I'll try another download to see if that was the issue.

    Thanks for your input!
     

Share This Page