VMware Fusion, Windows XP and startup disks gone

Discussion in 'Windows, Linux & Others on the Mac' started by tezro, Jun 26, 2009.

  1. tezro macrumors regular

    tezro

    Joined:
    Sep 7, 2007
    #1
    I used Bootcamp on my new MacBook Pro 15" to install Windows XP Pro.
    After some troubles everything worked fine.

    Then I got VMware Fusion (latest version) installed and attached the Windows XP Pro. It did some magic, booted and all was fine.
    But then the problems started...

    I could not select any start up disk in the Preferences of Mac OS X, except for Network boot.
    With the Option key I can select between Mac OS X and Windows XP just fine.
    I can boot Mac OS X from the Bootcamp Panel in Windows XP.

    I tried several things like removing VMware files for the Windows XP thing, removing partitions, but I still couldn't select anything other then the Network boot from the Startup disk in Preferences.

    In the end I took the install DVD of Mac OS X, used the Disk utility and started all over. Kinda very annoying......

    Anyone got an idea what could have gone wrong? I would like to use VMware Fusion to boot the Windows XP partition to do some stuff I can't do in Mac OS X (work related).
     
  2. tezro thread starter macrumors regular

    tezro

    Joined:
    Sep 7, 2007
    #2
    Think I know now. It's not VMware Fusion but the removal of that 200MB partition :-(
     

Share This Page