Vmware Fusion: Windows7 & Ubuntu 12.04 causing conflictions....

Discussion in 'MacBook Pro' started by redsno4u, Nov 13, 2012.

  1. redsno4u macrumors newbie

    Joined:
    Nov 13, 2012
    #1
    I'm new to the Mac world, but I love it. I'm a Linux guy looking for some help.

    I have Vmware Fusion 5.02 running, and had first installed Ubuntu 12.04, got updates, installed plenty of software, and had Cisco Anyconnect working with no problems. Then I installed Windows 7 64 bit, got Windows updates, installed and used Cisco Anyconnect, and everything went fine.

    The problem came when I started up Ubuntu 12 while the Windows VM was still running. Ubuntu crashed immediatly. Now, I can start up the Ubuntu VM, get prompted with the login page, click my username, put in the password, and thats it. Then it stays black on that vm, and about 3 seconds later, I get the report that it crashed. Reverting to an Ubuntu snapshot didn't help either.

    Is there logs I can look at or does this tell anyone right away what I'm doing wrong?
     
  2. yusukeaoki macrumors 68030

    yusukeaoki

    Joined:
    Mar 22, 2011
    Location:
    Tokyo, Japan
    #2
    It crashed because you overloaded the system.
    Running 2 virtual OS is pretty harsh for a computer to do.

    Did you quit either of the OS?
     
  3. redsno4u thread starter macrumors newbie

    Joined:
    Nov 13, 2012
    #3
    Yes, I've shut the Windows VM off completely. Then tried multiple times to run Ubuntu, and it still crashes after I enter the PW.
     
  4. redsno4u thread starter macrumors newbie

    Joined:
    Nov 13, 2012
    #4
    A follow up, I've tried installing a new Ubuntu 12 VM, it installs, but then upon entering my PW, it crashes again....
     
  5. b0fh666 macrumors 6502a

    b0fh666

    Joined:
    Oct 12, 2012
    Location:
    south
    #5
    'cannot run multiple guest OS' is nonsense, I regularly run 2, even 3 on my puny 13" i7 with 8gb just fine (windows 7, windows server, windows xp, gentoo).

    my fusion is the older 4.3.3, but OP's problem seems rather odd.

    one problem that I had in the past is that gentoo's amd64bit installer crashed no matter what so I ended up installing a x86 system instead of amd64 (works almost perfectly, only need to resync the clock with ntpdate on every resume).

    is your 'ubuntu' amd64 or x86? did you put this issue on vmware forums? lots of smart ppl there.

    cheers

    edit: also try disabling any fancy stuff for the linux vm, especially video 3d accel.
     
  6. redsno4u thread starter macrumors newbie

    Joined:
    Nov 13, 2012
    #6
    My original Ubuntu was 12.04 64 bit, but when I tried a fresh one, it was 32, and to no avail.

    However, it seems your disabling the 3D video Accel did the trick.

    Thanks so much!
     

Share This Page