vmware shared folder keeps appearing on desktop

lantheria

macrumors newbie
Original poster
Jun 29, 2008
17
0
searched to no avail.

like the title says, whenever i fire up xp64 through vmware, the shared folder icon keeps popping up on the desktop. i've deleted it several times and after every restart it's there without fail. i want the shared folders themselves active, but the icon is just cluttering my screen up. how do i prevent this from happening?
 

lantheria

macrumors newbie
Original poster
Jun 29, 2008
17
0
ah, that sucks. it's hardly anything to worry about, i'm just hopelessly ocd about things like this. :p
 

tyl2el

macrumors newbie
Jan 24, 2012
1
0
With Finder active, click on Finder in the upper left of your screen and choose preferences. Under preferences and under "show these items on the desktop" uncheck connected servers. Boom.
 

Xenomorph

macrumors 65816
Aug 6, 2008
1,307
552
St. Louis
Sorry to bump an old thread (deal with it), but Google points me here when looking for a solution.

VMware keeps adding the "VMware Shared Folders" shortcut to my Desktop. Over and over and over.

It's not needed. Shared folders work fine without it. There is even a mapped drive letter (two levels of access!) - I don't need a third.

I don't want to turn off sharing, I just want the redundant shortcut to stop appearing.

Apparently you can just edit the VMX file and change/add this line:

hgfs.linkRootShare = "FALSE"
 
Last edited:
  • Like
Reactions: ne1for23

Mark88keys

macrumors newbie
Feb 3, 2017
1
0
https://content.pivotal.io/blog/getting-rid-of-vmware-shared-folders-under-os-x

searched to no avail.

like the title says, whenever i fire up xp64 through vmware, the shared folder icon keeps popping up on the desktop. i've deleted it several times and after every restart it's there without fail. i want the shared folders themselves active, but the icon is just cluttering my screen up. how do i prevent this from happening?
searched to no avail.

like the title says, whenever i fire up xp64 through vmware, the shared folder icon keeps popping up on the desktop. i've deleted it several times and after every restart it's there without fail. i want the shared folders themselves active, but the icon is just cluttering my screen up. how do i prevent this from happening?
 
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.