VMWare+Snow Leopard+Bootcamp Help?

Discussion in 'Windows, Linux & Others on the Mac' started by boobooq88, Sep 4, 2009.

  1. boobooq88 macrumors regular

    Joined:
    May 12, 2007
    #1
    So I am trying to open up my bootcamp partition (running windows 7) in VMWare and I get this error message:

    Cannot open the disk '/Users/brandonquirarte/Library/Application Support/VMware Fusion/Virtual Machines/Boot Camp/%2Fdev%2Fdisk0/Boot Camp partition.vmwarevm/Boot Camp partition.vmdk' or one of the snapshot disks it depends on.

    It was working just fine before the upgrade to Snow Leopard but I am not sure if that has anything to do with it. I had to reinstall Windows 7 after I tried installing the Bootcamp 3.0 drivers so that may be more of the issue.

    I didn't test to see if would work still when I upgraded to Snow Leopard.

    Just wondering if any of you know what the heck this message means and how to fix it.

    Thanks
     
  2. boobooq88 thread starter macrumors regular

    Joined:
    May 12, 2007
    #2
    No one? I'd like to get this working again... :(
     
  3. macboy4 macrumors regular

    Joined:
    Feb 17, 2009
    #3
    I bet when you reinstalled it changed the name. Follow that path and see if you you have more than one BC entry. If so, determine which one is erroring out delete it and attach to the other.
     
  4. boobooq88 thread starter macrumors regular

    Joined:
    May 12, 2007
    #4
    Haha. Wow. That worked... I followed to path and ended up having 2 files. Deleted both and it works now.

    Can't believe I didn't figure this out on my own... feel kinda dumb now :p

    Thanks a lot :)
     

Share This Page