VMware windows 7 Piracy Issue

Discussion in 'Windows, Linux & Others on the Mac' started by dumb, Jun 21, 2011.

  1. dumb macrumors member

    Joined:
    Nov 1, 2009
    #1
    I have a boot camp partition for my Windows 7 and I use VMware fusion to access that partition.
    Lately I started getting this prompt from Windows which tells I may be a victim of Piracy. If I run the validation tool, it does not like my Serial Key.
    However, when I boot into the Windows Partition (w/o VMware) and if I run the windows Validation, it validates my copy and everything is fine. But if I run windows from VMware I get the same prompts again.

    P.S I do have a valid copy of windows 7. I updated it to SP1 and vmware to the latest version also.
     
  2. odinsride macrumors 65816

    odinsride

    Joined:
    Apr 11, 2007
    #2
    You will need to call MS and explain your situation. Had the same issue and a quick call to MS fixed it
     
  3. chrfr macrumors 603

    Joined:
    Jul 11, 2009
    #3
    You need to install VMWare Tools in Windows otherwise you will continue to be prompted for reactivation.
     
  4. dumb thread starter macrumors member

    Joined:
    Nov 1, 2009
    #4
    Thanks, I did the automated activation, it was successful.
    @chrfr I had that installed, also tried this link, which was a complete waste of time.

    http://answers.microsoft.com/en-us/...tual-and/06e8b53a-a5ca-414c-9e8a-bd671f11e81b

    now i gotta reboot into bootcamp partition to see if there is a conflict.
     

Share This Page