VMWare won't recognize my wireless mighty mouse

Discussion in 'Windows, Linux & Others on the Mac' started by Braby, Aug 22, 2007.

  1. Braby macrumors member

    Joined:
    May 9, 2007
    #1
    When it boots Windows, the mighty mouse won't even work on OS X either, what do I do?
     
  2. mchank macrumors regular

    Joined:
    Feb 26, 2006
    #2
    Did you try switching off the mighty mouse and back on? I had this problem occasionally and it corrected it. Also do you have the tools and bluetooth module installed in VMWare also?
     
  3. micvog macrumors 6502

    micvog

    Joined:
    Sep 10, 2003
    #3
    Sounds like VMWare/Bluetooth has taken control of your Bluetooth adapter resulting in OS X not seeing your mouse (since it has handed over BT to VMWare) and Windows not knowing what to do with it (I don't think there is a Wireless MM driver for Windows). Let OS X control Bluetooth, and it should pass the mouse inputs over without any special setup.
     
  4. Braby thread starter macrumors member

    Joined:
    May 9, 2007
  5. micvog macrumors 6502

    micvog

    Joined:
    Sep 10, 2003
    #5
    In the bottom of your VMWare window you will have a number of USB icons... make sure the icon for your Bluetooth is not "on". In the attached picture, blue is "on"; gray is "off". The screen capture doesn't show my mouse cursor, but it is hovering over one of the USB icons.
     

    Attached Files:

  6. Braby thread starter macrumors member

    Joined:
    May 9, 2007
    #6
    I understand, but it won't even let me get to that screen without Windows booting up and it disables my bluetooth mouse.
     
  7. mchank macrumors regular

    Joined:
    Feb 26, 2006
    #7
    Did you enable Bluetooth in the setup screen of Fusion? If that doesn't work, plug in a usb mouse and enable bluetooth in the Fusion window.
     

Share This Page