Vodafone Mobile Connect software problem

Discussion in 'Mac Apps and Mac App Store' started by jpdieter10219, Apr 18, 2008.

  1. jpdieter10219 macrumors newbie

    Joined:
    Apr 18, 2008
    #1
    I have been using the Huawei E220 usb modem with no glitches. I have been updating software regularly. Added no new software to machine but I suddenly couldn't connect today after it worked last night!
    The modem has been working with the Vodafone Mobile Connect version of the software, downloaded from vodafone's business section of the Vodafone website. I believe it was 2.08.12 or close to that number. I am using a MacBook Pro, intel Processor. Went into site today, downloaded the software again, after deleting older (but same) version. Reloaded, then reconnected modem. The software shows up as opening (shows in the Dock) but grayed out words "application not responding". Seems to be the software anyway since the modem in flashing green which supposedly indicates it's recognized.

    Any advice on what to do? I've deleted the software three times, re- downloaded again and still no effect.
    Many thanks
     
  2. addictedtokicks macrumors newbie

    Joined:
    Apr 19, 2008
    #2
    This is very strange. I am having this same problem also.

    Tonight, I tried to open the app to see my download stats and it wouldn't open in very much the same way you described.

    The program opens and is in the dock, but no windows open? Strange, as this was working only days ago.

    I've tried installing the latest software and the same problem is still arising.

    If anyone could help, it would be much appreciated.
     
  3. jpdieter10219 thread starter macrumors newbie

    Joined:
    Apr 18, 2008
    #3
    Any further progress on Vodafone Mobile Connect Software?

    Hi, Just thought I'd let you know I've still not found a solution. Mine is exactly as you describe, program is open in the dock, but no window opens.
    I wonder about firmware problems perhaps. I'm such a Mac newbie I don't understand what firmware is but I did find a reference on some Vodafone website related to mobile internet that the firmware must be kept up to date. Have not idea where to find this or if it is even the problem?

    Frustrated!



     
  4. gadgetmini macrumors newbie

    Joined:
    Oct 22, 2007
    #4
    How did you uninstall the VMS software?

    To uninstall you need to rerun the installer program and follow the steps below:

    Remove the VMC software completely

    - Start the VMC Installer program

    - Accept the EULA

    - From the drop-down menu, select 'De-install'

    - Click OK to remove the VMC software

    - Restart the Mac, and empty the Trash

    - Check that the VMC software is completely removed.

    After removing you can then reinstall or install the latest version v2.08.05.04
     
  5. phdouglas macrumors newbie

    Joined:
    Aug 13, 2008
    #5
    This has just happened to me after one year of problem free usage.... any hints? How did you fix it? Cheers!
     
  6. mrxwhite macrumors newbie

    Joined:
    Aug 28, 2008
    #6
    Fix for failed Huawei E270

    I lost connection aftrer upgrading to latest mobile connect s/w for the mac. Tried uninstalling/reinstalling previous version with no success. Randomly, I checked the advanced network preferences and these were set with Vendor=Apple and Model=one of the Apple modems. I changed the vendor to Other and the modem to my model and everything worked perfectly.

    Worth a try...
     
  7. Maartenvg macrumors newbie

    Joined:
    Oct 16, 2008
    #7
    Fixed it!

    I had the exact same problem. One day it was working fine, the next the connection window just wouldn't open and the program got stuck.

    I thought I had uninstalled the program by just dumping the whole program in the trash and deleting it (after which I could reinstall the program), but after reading Gadgetmini's comment I realized that that wasn't the correct way to uninstall.

    I uninstalled it the correct way, downloaded the program again from their website, and reinstalled it. It's working again.

    Thanks gadgetmini!

    Ps. The Vodafone customer service had absolutely no clue how to handle this. Step it up people!
     
  8. maia macrumors newbie

    Joined:
    Jan 2, 2009
    Location:
    Portugal
    #8
    Thanks gadgetmini!

    Today I had the same problem here described. After loosing a couple of hours trying to fix it by myself I decided to go on the web to see if there was somebody with the same problem.

    I did your protocol and now the Vodafone is working again.

    Thanks a lot !!!!
     
  9. metamorfose macrumors newbie

    Joined:
    May 6, 2008
    #9
    Same problem but with an additional one

    Hi there. 

    i have used a connect box (the one similar to a mouse) for 15 days and it worked fine. After that, my OS 10.5.6 Leopard began to kinda reject it.

    The problem is exactly what is already described by other users in this thread.

    I thought it was the box itself, so i gave it to my brother who uses a PC - and funny enough Windows Xp only detected the box after a full disk format (there was another modem installed causing the whole conflict).

    And i bought a connect pen two days ago. After updating the whole MacOS and also the VMC driver for Mac - which i have downloaded from Vodafone UK i tried to run it again.

    And the problem remains.

    However, with a bonus one: when i run the installer to try to remove the app, the installer only allows me to install. Not to remove - the tab appears in blured gray... :confused: - funny enough, it seems like the system sees this software as something inexistent even after a sucessfull instalation and restart, otherwise it would allow the software removal.

    Mmmm.... i hope i do not have to format the Mac so that i make it work againg for another 15 days...
     
  10. Ashka macrumors 6502a

    Ashka

    Joined:
    Aug 9, 2008
    Location:
    New Zealand
    #10
    Must have better Vodafone Mac help in New Zealand :D

    Same instructions ~ Uninstall using the uninstall option under the install drop down after opening the dmg file. Dragging to the trash DOES NOT WORK. Restart and then re install.

    I keep the latest dmg file handy as I have had to uninstall / reinstall after several updates over the last couple of years.

    Activity monitor is great for picking up the 97% CPU use after the Vodafone connect app has been closed to stop the non stop dock bouncing game..


    [​IMG]
     
  11. Queserasera macrumors newbie

    Joined:
    Apr 16, 2009
    #11
    Entourage connection issue

    I have now managed to get my VMC to work thanks to all the great advice on this thread but now I cant use Entourage with it. (airport is still working fine)

    The internet works fine but both my entourage and exchange accounts 'cannot connect to communication device' is there something I need to change in system preferences?
     
  12. plumpopdog macrumors newbie

    Joined:
    Jun 30, 2009
    #12
    Vodafone Mobile Connect software problems

    I've had this problem several times and have discovered it happens when I try to connect the next time AFTER I've downloaded a heap of stuff (watched live tv or the like).

    Trouble is I can't uninstall because the VMC installer icon only flashes on for a second then disappears.

    SO my solution is this: Manually remove all vestiges of Vodafone Mobile Connect from the computer by dragging to the trash - including from the Applications Folder and also by removing the Vodafone and Nova media folders in the Library > Application Support.

    When the trash is emptied and the computer restarted, the VMC installer icon will become accessible when the USB modem stick is plugged in.
    I can then do an uninstall and a new install and hey presto!

    Just remember not to download big media files or watch too many YouTube videos in one session again.
     
  13. a2thadub macrumors newbie

    Joined:
    Aug 1, 2009
    #13
    i'm glad i found this thread. i had the exact same issue and it also happened after downloading a large amount of media. i really don't understand that correlation. anyone know why that would happen? i wasn't even using the vodafone connection when i downloaded said media.

    i did a re-install as noted below and everything works again now. i would really like to avoid having to do this everytime i download stuff so any insight would be appreciated!


     
  14. walldorfb macrumors newbie

    Joined:
    Aug 2, 2009
    #14
    A(hopefully) better way of dealing...

    As I had pretty much the same problems described here, I found a link (http://www.innoparticularorder.com/...cessary-problems-with-mac-osx-leopard-solved/) that seems to explain what the trouble is with the VMC s/w.

    For the time, I just have uninstalled and reinstalled VMC for the 16th time in 5 months. Next time I hope that the way described in the link will do just fine instead of the uninstall/install chore. Wish You all the best!:D
     
  15. Wildewriter macrumors newbie

    Joined:
    Aug 5, 2009
    #15
    Did the whole uninstall thing described by Gadget mini. Worked for me too.
     
  16. walldorfb macrumors newbie

    Joined:
    Aug 2, 2009
    #16
    U don't have to uninstall!

    The thing i was referring to previously, simply just worked!:cool:
    I was tired of the uninstall/reinstall thing which sure got more time of me...
    And to make it more transparent, here's a short excerpt from the article. For more info, go read it all!
     

    Attached Files:

  17. jme912 macrumors newbie

    Joined:
    Aug 24, 2009
    #17
    Vodafone Mobile solution

    Hi guys

    I had the same problem on my computer : one day it worked and the next one did not. Especially after I watched movies on youtube, or downloaded large amount of data.
    There is a simple solution and your program will work again.
    In the Libraries menu, select application support, delete the file Nova Media, securely empty the trash and restart the computer. It should work. It does for me every time.

    If this doesn't work, then uninstall the program, then, delete from the Libraries>Appl Support> the Nova Media and Vodafone files, securely empty the trash, pull out the card and restart your computer. Once restarted plug in the card and this way it will allow you to reinstall the program.

    Good luck!
    Cheers
     
  18. occamsrazor macrumors 6502

    occamsrazor

    Joined:
    Feb 25, 2007
  19. paprikastudio macrumors newbie

    Joined:
    Nov 28, 2009
    #19
    no directory utility

    thanks for all this usefull information!!
    i though i was the only one having this issue
    I have done the unisntall re-install thing. and i was trying to run the root thing but as i go in Application>Utilities>
    i do not have a directory utilities, only directory access or disk utility,
    any clue about this?
     

Share This Page