Voice control double tap

Discussion in 'iPhone Tips, Help and Troubleshooting' started by Charity Craig, Feb 22, 2011.

  1. Charity Craig macrumors newbie

    Joined:
    Feb 22, 2011
    #1
    Ok my voice control keeps coming on.
    I seem to have to double tap sudddenly.
    I can not navigate to lower items on pages Abox seem to appear around each word as i tap thru but wil not go down page out of view. This is the case with email / settings / everything,
     
  2. Aster R macrumors newbie

    Joined:
    Feb 25, 2011
    #2
    How to turn off Voice Control in iPhone4

    I accidentally set my iPhone 4 to Voice Control mode, a complete nightmare because scrolling down or between screens does not work and therefore there is no way to get to the accessibility settings to turn Voice Control off.
    This meant that the iPhone could not recognise my passcode (it seems to read the letters rather than the numbers on the key pad). My iPhone4 was disabled for 5 mins, 15 mins and then 60 mins arhh. I couldn't find any help online so I called the Apple store.
    The solution is to triple click the home button. And then choose "Turn Voice Over Off".:)
     
  3. JamesMB macrumors 68000

    JamesMB

    Joined:
    Jan 2, 2011
    Location:
    Texas
    #3
    Voice Over and Voice Control are two very different features. Voice Control is used for making voice activated calls. The feature is activated by holding the home button down for three or four seconds.
    Voice over is an Accessibility feature, and is activated by going to Settings>General>Accessibility>VoiceOver
     
  4. Msoes macrumors newbie

    Joined:
    Mar 9, 2011
    Location:
    US
    #4
    Found solution to voiceover

    Connect iPhone to iTunes. Select your device. Select configure universal access at bottom under options in the summary tab. Select SEEING: NEITHER.
    Hope this helps!!! Apple needs to update this function.:eek:
     
  5. kabron2027 macrumors newbie

    Joined:
    Dec 6, 2013
    #5
    don't over think it

    The solution is to triple click the home button. And then choose "Turn Voice Over Off". Taken from Aster R.
     

Share This Page