Voice Memo Issue - 3GS

Discussion in 'iPhone Tips, Help and Troubleshooting' started by Melodeath, Jan 22, 2010.

  1. Melodeath macrumors 6502a

    Joined:
    Dec 9, 2009
    #1
    I have a band and we rehearse in a small storage space. I'd like to use my iPhone to record our rehearsals for when we come up with something good.

    Our first rehearsal, everything worked fine (though the recording sounds quite bad since the phone was being overloaded the whole time - but an overloaded recording is better than no recording). But tonight something weird happened. I noticed that Voice Memo stopped recording in the middle of us playing. I tried recording after that and the volume meter was not going up. I tried turning off the iPhone and turning it back on but it kept going in and out of whether it was picking up sound or not. The room was extremely loud the whole time, so it's impossible that the meter was reacting correctly. I checked the recordings and some parts have audio and some parts are just blank.

    It was like if you have a bad audio cable or something. The sound just pops in and out - that's how the meter was reacting tonight, even after restarting the iPhone.

    Is Voice Memo a buggy app, or is my iPhone defective? It's a 3GS and I've had it for about a month.
     
  2. pcs are junk macrumors 65816

    Joined:
    Sep 28, 2009
    #2
    you probably blew out the mic. my suggestion, take it to apple.
     
  3. Melodeath thread starter macrumors 6502a

    Joined:
    Dec 9, 2009
    #3
    Really? Isn't the mic always there, the diaphragm reacting to the air pressure, and thus it would get blown out simply by being in a room where a rock concert is going on?
     
  4. Melodeath thread starter macrumors 6502a

    Joined:
    Dec 9, 2009
    #4
    Any other ideas?


    I downloaded iTalk Lite and tried recording to see if the problem was Voice Memos. I noticed in 1:52 long clip, around 1:30 it simply stopped recording the mic and recorded silence for three seconds then the noise resumes. Very weird
     

Share This Page