Voice Search has been turned off "Chrome"

Discussion in 'iMac' started by Lankyman, Oct 12, 2013.

  1. Lankyman macrumors 68000

    Joined:
    May 14, 2011
    Location:
    U.K.
    #1
    As the subject line says, the message "voice search has been turned off" is displayed by Google search on my iMac using Chrome when I click the microphone icon. I haven't turned it off and having looked high and low both on the Mac and various forums online I cannot find out how to get this re-enabled so it will work.

    Has any one else come across this issue and better still managed to solve it?
     
  2. Lankyman thread starter macrumors 68000

    Joined:
    May 14, 2011
    Location:
    U.K.
    #2
    I've managed to get to the bottom of the issue. Google voice search now working again. :D
     

Share This Page