Voicemail Greetings not Recording

Discussion in 'iPhone Tips, Help and Troubleshooting' started by Arjy, Nov 19, 2007.

  1. Arjy macrumors member

    Joined:
    Nov 19, 2007
    #1
    When I first bought my iPhone back in July, I recorded a custom greeting and left it for a while, since I was satisfied with it. Recently however, I've wanted to change it, so I went to the voicemail section and chose to record new greeting. This is where things started to go wrong. The first time I tried, I hit record and did my thing, then hit stop. My iPhone then proceeded to restart itself, and then acted like nothing had happened. When I called my iPhone from another phone, It rang, and then was silent for about the same amount of time that my new greeting was, then beeped and started to record my message. I tried to record the greeting again, but it did the same thing several times. I then plugged the iPhone into my iMac and did a restore of the software on it. After this, I tried to record my greeting again. I hit record, recorded my greeting, and hit stop. I then tried to play back my greeting before saving, but all I heard was silence. I hit save anyway, and then had my friend call me. He said for the greeting he heard silence at his end too, and whenever I try to re record, it still ends up as silence. If anybody has had this problem and knows a fix that doesn't require me to go trade the phone in since I need my phone with me almost 24/7, that would be great. I really don't want to have to use that synthetic sounding default greeting much longer.
     
  2. denisemartin76 macrumors newbie

    Joined:
    Jan 22, 2008
    #2
    Have you fixed this issue? I'm having the exact same problem and I've tried everything.
     

Share This Page