Voicemail Not Working?

Discussion in 'iPhone Tips, Help and Troubleshooting' started by scotty588, Jun 30, 2007.

  1. scotty588 macrumors 6502

    Joined:
    Jan 2, 2007
    Location:
    Carlsbad, CA
    #1
    I can't seem to setup voicemail. When I tap phone then voicemail it dials the voicemail and then it asks me to I have a mailbox on this system then press # if I do. I press # and it asks me for my mobile number which I enter and it then tells me it can't find it.

    Anyone else having this problem?
     
  2. brooklyn macrumors member

    Joined:
    Sep 16, 2003
    #2
    Same voicemail issue for me also.

    I also can't send email's. Im told that... "The Recepient Was Rejected By The Server"!
     
  3. scotty588 thread starter macrumors 6502

    Joined:
    Jan 2, 2007
    Location:
    Carlsbad, CA
    #3
    Turned the phone on this morning and tapped voicemail and it prompted me to setup visual voicemail so it looks like it works.
     
  4. twoodcc macrumors P6

    twoodcc

    Joined:
    Feb 3, 2005
    Location:
    Right side of wrong
  5. wbaccus macrumors newbie

    Joined:
    Jun 25, 2007
    #5
    I was having the same problem and I had ATT reset my voicemail over the phone and now it's working. I called 877-419-4500
     
  6. twoodcc macrumors P6

    twoodcc

    Joined:
    Feb 3, 2005
    Location:
    Right side of wrong
    #6
    thanks, i'll try calling

    EDIT: thanks, i called that number and they got it working. my data plan never went through, so i didn't have any data plan on my iPhone. that was the problem
     
  7. stessno macrumors newbie

    Joined:
    Sep 13, 2007
    #7
    ANY iPHONE PROBLEM AT ALL

    call (877) 419.4500 they will fix any problem you have. Believe me! it didn't take too long either. I called at 6:25 and i was off by 6:40. :apple:
     
  8. tylerpdo macrumors newbie

    Joined:
    Jan 14, 2009
    #8
    Voicemail Not Working?

    You guys are awsome. I called it in and have them reset the voicemail. They said that the initial password is my cell number without the area code and everything is back to normal....phew....

    Thanks a bunch....

    Tyler
     
  9. Stiney macrumors member

    Joined:
    Apr 6, 2007
    #9
    I have had the same issue a couple of times. I can't find it right now, but in settings there is a place to re-enter your voice mail password. That always fixed the issue for me.

    I hope that helps,
     

Share This Page