Voicemail problem

Discussion in 'iOS 8' started by dvader123, Oct 27, 2014.

  1. dvader123 macrumors regular

    Joined:
    Jun 27, 2010
    #1
    Hi. Whenever I went to my "phone" app, I would be able to see on the bottom a notification showing if I received a new voicemail (indicated by a red dot).

    Anyway, I do not see this anymore even though I have a new voicemail message. The funny thing is that whenever I make a call from the phone app, I see a red dot that appears and then disappears after the screen changes to the black background with the appropriate phone options in the middle of the screen.

    Anyway, why is this happening and how can I fix it?

    I have an ip5s with ios8.1 installed. I do not know if this problem is happening because of the recent ios update, but I only noticed after the update. FYI. I am not talking about visual voicemail. I am talking about just seeing an indication for voicemail, a basic feature that was always there until recently. Also, I do not have Do not disturb turned on or anything like that.

    Thanks.
     
  2. dvader123 thread starter macrumors regular

    Joined:
    Jun 27, 2010
    #2
    Anyone? Just an review and update.

    I get a call. I don't pick up the call. Person leaves voicemail message. Normally, I would see a red dot on the voicemail tab showing that I received a voicemail.

    I don't see that red dot indicator anymore even though I have a voicemail. I'm familiar with my settings so I know it's not due to any issue such as "Do not disturb" being turned on.

    Whenever I make a call from the "phone" app, I can see the red dot appear just before the screen goes black to display the phone options (keypad, facetime, etc.)

    When I finish call, the red dot is no longer there.

    I have an ip5s on verizon. My voicemail indicator was working fine, but it hasn't worked recently. I am wondering if it has to do with me upgrading to ios 8.1. Not 100% sure if I was having this problem just before the update, but I know that my voicemail indicator was working fine before.

    Update: I have my cellular data turned off so that I can use wifi. This is how I use my iphone. I decided to turn it on and after a minute or two, the phone correctly shows the red dot on the voicemail tab. I do not want to have my cellular data turned on all the time because I do not have a lot of data and don't want to use it up without me knowing. I was getting the voicemail indicator working just fine without the cellular data so I don't know what's going on.

    Just another bit of information that might be helpful. I pretty much turned off all the location services except for "find my iphone". I don't think that should have anything to do with what's going on, but I noticed the problem around that time too.

    Thanks and any help is appreciated.
     

Share This Page