Volume bar on iPhone 5 messed up?

Discussion in 'iPhone Tips, Help and Troubleshooting' started by c0venant, Mar 10, 2013.

  1. c0venant macrumors regular

    Joined:
    Jun 26, 2012
    #1
    When I'm watching videos on youtube and I click the "up" button, the volume bar goes from white to yellow as usual, but it gets stuck there, it doesn't let me go up to the last 5 red squares. Many videos have very low sound and need volume at the maximum level. I have no idea how this happened, yesterday the phone was working just fine.

    This happens when I'm using earphones. The ringer and general volume of the apps is working just fine. It's only the "headphones" volume bar mode that has this problem.

    I already checked and the EU limit is turned off and I rebooted the phone. It didn't solve the problem. Does anyone know how to fix this?
     
  2. c0venant thread starter macrumors regular

    Joined:
    Jun 26, 2012
    #2
    thanks to the 933 of you for not helping ****. However, I have fixed the problem :)
     
  3. iG4 macrumors newbie

    Joined:
    Jun 13, 2013
    #3
    c0venant how do you fixed it?? I'm having EXACTLY the same problem and I can't found any answer on internet, your post is the first that describes my problem...

    Since yesterday all goes fine but today volume bar is stuck on yellow and I can't increase it the next 4 o 5 red points.

    I have rebooted, tried many headphones with the same result, in config sound limitation is off and volume check is also off.

    Thanks a lot in advance!!

    iG4

    (Sorry for my possibly bad english, i'm fluent in spanish)

     
  4. dictoresno macrumors 601

    dictoresno

    Joined:
    Apr 30, 2012
    Location:
    NJ
    #4
    You think 933 people that don't know the answer are gonna take the time to post "sorry I don't know"?

    You need to chill out.
     
  5. c0venant thread starter macrumors regular

    Joined:
    Jun 26, 2012
    #5
    shut the f up
     
  6. dictoresno macrumors 601

    dictoresno

    Joined:
    Apr 30, 2012
    Location:
    NJ
    #6
    Well it's true. It's called forum etiquette. Obviously you have none. And stop being such a baby and grow up Internet tough guy.
     
  7. c0venant thread starter macrumors regular

    Joined:
    Jun 26, 2012
    #7
    yes.
     

Share This Page