Volume button no longer silences incoming call after iOS 5 jailbreak.

Discussion in 'Jailbreaks and iOS Hacks' started by acidrain79, Jan 3, 2012.

  1. acidrain79 macrumors member

    Joined:
    Oct 19, 2011
    #1
    I'm pretty new to the whole jailbreaking thing, but am kinda familiar with it since my roommate is a big fan of it. So I tried it on my iPhone 4 for the sake of using SBSettings in the notification center and it was pretty cool!!! Phone didn't seem to lag any and battery life was almost the same. But on the second day it was jailbroken I noticed that if my phone wasn't on silent and I got a phone call, pushing the volume button to quickly silence the ringer no longer worked. If I hit the up or down volume button it only adjusted the volume of the phone as it was ringing. Has anyone else had this issue?? Is there a fix for it or should I just wait for a newer more stable version of redsn0w??? I have since then restores my phone via iTunes to non-jailbroken form but I was running iOS 5.0.1 and jailbroke with redsn0w 0.9.10b3.
     
  2. noiceT macrumors 6502a

    Joined:
    Jul 7, 2008
    Location:
    Catalina Wine Mixer
    #2

    I've experienced this as well, a respring usually fixes it, however it is annoying that that is necessary. Note though, as a work around you can also use the sleep button to silence calls. 1 press = silence, 2 press = straight to VM.
     
  3. jordanwar macrumors member

    jordanwar

    Joined:
    Jun 24, 2011

Share This Page