Volume Control Lag after installing Mavericks

Discussion in 'OS X Mavericks (10.9)' started by reddevil0728, Oct 27, 2013.

  1. reddevil0728 macrumors regular

    Joined:
    Jun 19, 2010
    #1
  2. reddevil0728 thread starter macrumors regular

    Joined:
    Jun 19, 2010
  3. rumblejazz macrumors newbie

    Joined:
    Oct 28, 2013
    #3
    Hello there!

    I have this problem too.

    2010 Macbook Pro serial: W802010KGD6

    The volume with accompanying "bloop" noise is very laggy. Definitely a bug.

    A quick and easy work around. Use the silence 'bloop' volume modifier "shift", with the volume keys.

    The volume will not lag, but you will loose the audio feedback for the volume.
     
  4. A.R. macrumors newbie

    Joined:
    Dec 6, 2009
  5. szoriac macrumors newbie

    Joined:
    Nov 1, 2013
    #5
    Same!

    I'm having problems with the volume button and the annoying unsynced sound as well. I wasn't having any problems until my OS was updated to Mavericks. Does any one know how to fix this? Will Apple address this problem/bug? :(
     
  6. ricostuart macrumors newbie

    Joined:
    Mar 17, 2012
  7. DanMacCurious macrumors newbie

    Joined:
    Jul 29, 2013
    #7
    Same Problem

    I'm having the same problem with the volume keys. There's a tremendous delay in response to those buttons, and I don't get the sound at all now. I'm running a less-than-year-old macbook pro with Mavericks. Hopefully there's a fix soon.
     
  8. tygrubb macrumors regular

    Joined:
    Jun 23, 2010
    #8
    Same issue 2007 MBP upon updating to Mavericks.
     
  9. brkt16 macrumors newbie

    Joined:
    Oct 28, 2012
  10. Ledgem macrumors 65816

    Ledgem

    Joined:
    Jan 18, 2008
    Location:
    Hawaii, USA
    #10
    I don't have this problem normally, but if I'm using Boom (a third-party program that adjusts volume and equalizer settings) then I notice the lag. The lag seems to get progressively longer with time, as well. Quitting Boom stops the lag.

    To those with this issue, if you're not using Boom, do you have any third-party audio modification programs running?
     
  11. LV426 macrumors 6502a

    Joined:
    Jan 22, 2013
    #11
    No problem here (rMBP).

    Did you check Activity Monitor to see what your CPU is doing? If something is hogging the CPU, that could give you odd effects.
     
  12. coldjeanzzz macrumors 6502a

    Joined:
    Nov 4, 2012
    #12
    If you're using Boom that is the cause of it. I emailed the developer about a week ago, he said they're working on it.
     
  13. dansoldhissoul macrumors newbie

    Joined:
    Nov 30, 2013
    #13
    In your sound preferences go on the Sound Effects tab and turn off 'Play user interface sound effects' and 'Play feedback when volume is changed'

    It seems like this problem is nothing to do with the volume itself and just the playback sound
     
  14. TFleigMBP macrumors newbie

    Joined:
    Dec 1, 2013
    #14
    Yes! This worked for me! I like it better without the changing volume sound effects anyway.
     
  15. reevesdan macrumors newbie

    Joined:
    Sep 20, 2014
    #15

    completely works. Thanks!
     
  16. vineman macrumors newbie

    Joined:
    Aug 25, 2015
    #16
    --

    Yesss. I first encountered this problem after the Mavericks update. It resolved itself after some time, but I still encounter it after I wake my computer from sleep mode in a new environment (wifi network). The shift + volume control is a great hack for those that just want to power through the rest of a project (or episode) without having to shutdown or troubleshoot for twenty minutes. It also gives you peace of mind that just the volume command is lagging - not all of finder.
     

Share This Page