Volume control program (Start up Chime) question

SR45

macrumors 65832
Original poster
Aug 17, 2011
1,501
0
Florida
Many have used this program linked below to lower the chime level at start up on their MacMini, but I have another question regarding this program if one wants to increase the Chime level again, but cannot find a way to do it.

1. Used program to increase sound level....Did not work

2. Uninstalled program...No go

3. Complete reformat and reinstall of Lion..Nothing worked

Still the sound level is very low. Any suggestions fella's :confused:


http://www.macupdate.com/app/mac/16425/startupsound.prefpane
 

GGJstudios

macrumors Westmere
May 16, 2008
44,428
796
Many have used this program linked below to lower the chime level at start up on their MacMini, but I have another question regarding this program if one wants to increase the Chime level again, but cannot find a way to do it.
Have you tried turning up your speaker volume before restarting?
 
Last edited:

SR45

macrumors 65832
Original poster
Aug 17, 2011
1,501
0
Florida
Yes, but the sound comes from the MacMini 2011, not the speakers I have (SoundBar on Monitor) so this is interesting. The loud chime (Until I used that program to lower it) at start up always came from the MacMini, never the speakers. Is that an issue or different from your set up ?
 

GGJstudios

macrumors Westmere
May 16, 2008
44,428
796
Yes, but the sound comes from the MacMini 2011, not the speakers I have (SoundBar on Monitor) so this is interesting. The loud chime (Until I used that program to lower it) at start up always came from the MacMini, never the speakers. Is that an issue or different from your set up ?
Check your settings for the following:

System Preferences > Sound > Sound Effects
System Preferences > Sound > Output
 

SR45

macrumors 65832
Original poster
Aug 17, 2011
1,501
0
Florida
Check your settings for the following:

System Preferences > Sound > Sound Effects
System Preferences > Sound > Output
Thank you Jstudios. Dumb me, had it set to headphones instead of internal speakers.

;) All is well again.
 

SR45

macrumors 65832
Original poster
Aug 17, 2011
1,501
0
Florida
What I had to do is toggle from headphone to Internal speakers than back again, and this did the trick. Something got stuck or was that my brain :eek: ;)

Thanks again
 
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.