Volume Erase failed : file system formatter failed

Discussion in 'macOS' started by santoshC, Nov 13, 2011.

  1. santoshC macrumors newbie

    Joined:
    Nov 13, 2011
    #1
    Hi All,

    While trying to reinstall the Snow leopard on my Macbook pro 13" i am getting above error.

    I restarted my macbook pressing and holding c key, it took me to the installation menu

    I am trying to erase the the 'Macintosh Hd' from disk utility.. however it gives me error saying..

    "Volume Erase failed : lolume erase filed with error : file system formatter failed"

    PFA screenshot.
    Any help will be appreciable.
     
  2. santoshC thread starter macrumors newbie

    Joined:
    Nov 13, 2011
    #2
    Tried resetting PRAm

    I resetted the SMC as well as PRAM. However it didn't worked.

    I am still getting same error.

    Any other suggession?
     
  3. BrianBaughn macrumors 603

    BrianBaughn

    Joined:
    Feb 13, 2011
    Location:
    Baltimore, Maryland
    #3
    In Disk Utility, did you try selecting the HD and then "Partition", then set "Volume Scheme" to 1 Partition, then hit "Options" and select GUID?
     

Share This Page