Volume (f11) Shortcut

Discussion in 'Mac Basics and Help' started by Yumid, Jun 7, 2014.

  1. Yumid macrumors member

    Joined:
    May 11, 2014
    #1
    So I just installed Pro Tools on my new macbook and Pro Tools shortcuts come way above in priority or me over Mac shortcuts so (as the pro tools guide told me to) I disabled some of the conflicting Mac shortcuts in order to make my Pro Tools shortcuts accessible.

    I disabled all that Pro Tools told me to + some other ones I would never use anyway.

    Anyway, Im not sure if its from that specifically (but I'm assuming it is) because I was running audio through my TV all night last night. didnt notice till I got up this morning that when I press F11 to turn the volume down it doesn't do anything now. It will make the little volume icon in the middle/bottom of the screen pop up but it won't take it down at all. It just shows the STOP circle with the line through it and the volume stays at max.

    I went back to preferences > keyboard shortcuts> and couldn't find anything that I turned off having to do with sound or that f11 key..whats going on? Worked fine till I messed with the shortcuts last night, but I don't see one that would have done anything to that key
     
  2. FreakinEurekan macrumors 68040

    FreakinEurekan

    Joined:
    Sep 8, 2011
    Location:
    Eureka Springs, Arkansas
    #2
    The shortcut is ok, you still have the audio set to your tv. Hold Option and click the volume icon on the top menu & switch your outpu back to Internal Speakers.
     
  3. Yumid thread starter macrumors member

    Joined:
    May 11, 2014
    #3
    ooo good call..Never thought about this because Ive never had to change it before, it always auto changed. But that makes sense.
     

Share This Page