Volume issue fixed in 10.7.4

Discussion in 'Mac OS X Lion (10.7)' started by agtoau, May 9, 2012.

  1. agtoau macrumors member

    Joined:
    Oct 1, 2006
    Location:
    Silicon Valley, CA
    #1
    I noticed that the ability to increment volume in 1/4 steps is now fixed.

    Do Shift+Option+Volume+/- to verify.
     
  2. LCTN macrumors newbie

    Joined:
    Jul 24, 2011
    Location:
    Portugal
  3. tkermit macrumors 68030

    tkermit

    Joined:
    Feb 20, 2004
    #3
    Same here. I'm glad to see this feature return.
     
  4. fisherking, May 9, 2012
    Last edited: May 9, 2012

    fisherking macrumors 603

    fisherking

    Joined:
    Jul 16, 2010
    Location:
    ny somewhere
    #4
    and new quicktime bars (i sent an mp3 to someone this morning); no longer silver, they're "modern black"...

    [​IMG]
     
  5. Mr. Retrofire macrumors 601

    Mr. Retrofire

    Joined:
    Mar 2, 2010
    Location:
    www.emiliana.cl/en
    #5
    This is a feature of QuickTime X, which comes with Mac OS X 10.6 Snow Leopard and newer.
     
  6. fisherking macrumors 603

    fisherking

    Joined:
    Jul 16, 2010
    Location:
    ny somewhere
    #6
    no, not the square black mp3 icons, but the one that appeared in my mail today (see pic); up until 10.7.4 (on both my macs), it's always been a silver strip; after updating today, it's black...
     
  7. Cinder6 macrumors 6502

    Cinder6

    Joined:
    Jul 9, 2009
    #7
    Just came here to post this! Not sure why it was ever taken out.
     
  8. Mr. Retrofire macrumors 601

    Mr. Retrofire

    Joined:
    Mar 2, 2010
    Location:
    www.emiliana.cl/en
    #8
    You have probably some UI-modifications in your system, or one of the older QuickTime plugins from Leopard (Mac OS X 10.5.x).

    Here is an example (current QuickTime-plugin within Safari v5.1.5, plays an MP3 file; System: 10.6.8 which includes QuickTime X):
    click to enlarge
     

    Attached Files:

  9. Mr. Retrofire macrumors 601

    Mr. Retrofire

    Joined:
    Mar 2, 2010
    Location:
    www.emiliana.cl/en
    #9
    Double post or not in the appropriate forum.
     
  10. tkermit macrumors 68030

    tkermit

    Joined:
    Feb 20, 2004
    #10
    Unfortunately the right half is cut off. :/

    [​IMG]
     
  11. Cinder6 macrumors 6502

    Cinder6

    Joined:
    Jul 9, 2009
    #11
    No... I was expressing my pleasure that the quarter-step volume increments have been put back.
     
  12. tyrell456 macrumors member

    Joined:
    Dec 28, 2011
    Location:
    Salt Lake City, Utah
    #12
    YES! I've been begging for this to come back since Lion was released!
     
  13. fisherking, May 12, 2012
    Last edited: May 12, 2012

    fisherking macrumors 603

    fisherking

    Joined:
    Jul 16, 2010
    Location:
    ny somewhere
    #13
    any ideas about this? i removed any customizations, logged out, logged in,
    ran the combo installer, and...same issue.

    this was fine in 10.7.3... :confused:

    EDIT: i realize i've hijacked this thread....sorry!
    my problem seems to be in Mail only...odd...
     
  14. BanterClaus macrumors regular

    BanterClaus

    Joined:
    Feb 19, 2011
    Location:
    UK
    #14
    Awesome! There was never a need to remove this in the first place.
     

Share This Page