Volume key

Discussion in 'Mac Pro' started by starla76, Feb 18, 2006.

  1. starla76 macrumors newbie

    Oct 22, 2005
    My volume control on my keyboard is no longer adjusting the volume. It makes that popping noise when pressed but the volume doesn't change. Can anyone help?
  2. jackyb macrumors newbie

    Mar 2, 2006
    Ive got exactly the same problem. My volume wont go up or down, i re installed OSX and my powerbook g4 worked fine for a week, but now its having the same problem. I really dont know what to do. I think its software related, not hardware.
  3. jackyb macrumors newbie

    Mar 2, 2006
    tried that with no joy im afraid. The strange think is mine fixes itself sometimes after a disk utility repair or when i wake it up from sleep. Then after about 10 minutes its having the same problem :S
  4. mad jew Moderator emeritus

    mad jew

    Apr 3, 2004
    Adelaide, Australia
  5. tjwett macrumors 68000


    May 6, 2002
    Brooklyn, NYC
    you on a 12" PowerBook by any chance?
  6. Glenn Wolsey macrumors 65816

    Glenn Wolsey

    Nov 24, 2005
    New Zealand
  7. jackyb macrumors newbie

    Mar 2, 2006
    Checked permissions, all Aok. Reinstalled OSX, it worked for a week, but then had the same problem. Ill try the PMU cheers
  8. purelindsay macrumors newbie

    Feb 7, 2012
    Same here.

    Same thing is happening to me, started about a week ago. It will fix itself for a bit with a restart, but keeps going back. Super annoying.
  9. GGJstudios macrumors Westmere


    May 16, 2008
    Did you try resetting the NVRAM/PRAM, as suggested earlier in this 6 year old thread you resurrected?

Share This Page