volume keys controlling desktop

Discussion in 'Mac Accessories' started by iamjoygray, Oct 1, 2010.

  1. iamjoygray macrumors newbie

    Joined:
    Jul 9, 2009
    #1
    Hi,

    When I try to use the volume keys on my iMac keyboard (not wireless), it brings in my different desktop windows instead of controlling the volume. However, I can still control the volume using the volume icon on the main desktop - just not from my keyboard.

    I am not very technical, but I read about resetting the PRAM settings, which I tried. It didn't fix it.

    (Also, earlier in the week, the USB port on the keyboard for my mouse also stopped working, but now it appears to be fine. I'm not sure if this is related or not.)

    All software is up to date. I am on Mac OS X version 10.5.8.

    I appreciate anyone who may have a suggestion about what to try next.

    Kind regards,
    Joy
     
  2. Vylen macrumors 65816

    Joined:
    Jun 3, 2010
    Location:
    Sydney, Australia
    #2
    The F-keys to control volume and what-not used to control Exposé in the pre-aluminium keyboard days.

    But, anyway...

    Just go to System Preferences -> Keyboard ->Keyboard Shortcuts
    and untick Exposé.

    Of course, if it so happens that they aren't ticked then I dunno :p
     
  3. JediMeister macrumors 68040

    Joined:
    Oct 9, 2008
    #3
    Rather than disabling Expose, it would be more straightforward to just uncheck the "Use F1,F2 keys as standard function keys" checkbox in Keyboard preferences. Then the keys will function as labeled.
     
  4. iamjoygray thread starter macrumors newbie

    Joined:
    Jul 9, 2009
    #4
    Vylen and JediMeister,

    Thank you both very much. Unticking the F button box seemed to do the trick! :):D:eek:

    Thanks again!
    Joy
     

Share This Page