Volume Keys Not Working

Discussion in 'OS X El Capitan (10.11)' started by AutomaticHaze, Mar 5, 2016.

  1. AutomaticHaze macrumors regular

    Joined:
    Aug 4, 2008
    Location:
    Texas
    #1
    Long story short, I upgraded my late 2014 Mac Mini today to a Samsung SSD, restored OS X Yosemite and then upgraded to El Capitan. Now my volume keys on my Magic Keyboard will not work at all (F10,F11,F12), F11 seems to bring up dashboard or the desktop. The other keys don't do anything at all. I have researched as much as I can find. I've tried resetting resetting my MIDI setup, PRAM, SMC, tried the "headphone" method, and just about any thing else google threw my way. I cannot think of anything else to try. Any help at all to solve this is much appreciated!
     
  2. cerberusss macrumors 6502a

    cerberusss

    Joined:
    Aug 25, 2013
    Location:
    The Netherlands
  3. gsmornot macrumors 68030

    gsmornot

    Joined:
    Sep 29, 2014
    #3
    Last that happened to me, I reset the keyboard to default via system preferences. System Preferences-Keyboard-Shortcuts-Mission Control-Restore Defaults on the bottom right. Maybe this does not work for you but I had another keyboard in addition to the magic keyboard that was just different enough that it changed the F11 and F12 keys to other functions.
     

Share This Page