Volume locked on iMac

Discussion in 'iMac' started by top, May 28, 2012.

  1. top macrumors member

    Joined:
    Dec 4, 2011
    #1
    My volume is locked it will only be full blast or I can mute. Tryed resetting the PRAM. Anyone know what's going on here?
     
  2. cheesygrin macrumors member

    Joined:
    Sep 1, 2008
    #2
    Do you have headphones or speakers plugged in? if so, try unplugging them and plugging back in again. Maybe try rebooting with them unplugged as well.
     
  3. top thread starter macrumors member

    Joined:
    Dec 4, 2011
  4. top thread starter macrumors member

    Joined:
    Dec 4, 2011
  5. Mr. Retrofire, May 28, 2012
    Last edited: May 28, 2012

    Mr. Retrofire macrumors 601

    Mr. Retrofire

    Joined:
    Mar 2, 2010
    Location:
    www.emiliana.cl/en
    #5
    Try this first:
    https://discussions.apple.com/thread/3192782?start=0&tstart=0

    If that does not help, try this:
    1. Repair the permissions on your startup disk with Disk Utility.
    2. Restart your Mac in the so called safe mode. Wait a few minutes after this restart.
    3. After 5 minutes, reboot your Mac again (normal, no safe boot).

    This should solve possible problems with the Audio kernel extensions, if they have the wrong permissions.

    Some older third party audio software installs incompatible kernel extensions, so make sure that you have the newest version. Even some screenshot utilities install audio kernel extensions.
     
  6. omvs macrumors 6502

    Joined:
    May 15, 2011
    #6
    Dumb question, but your output audio device is the internal speakers?

    I believe I didn't get volume control when setting audio out to a HDMI device....
     

Share This Page