Volume name changes automatically

Discussion in 'OS X Mountain Lion (10.8)' started by TantoGlamour, Mar 30, 2013.

  1. TantoGlamour macrumors newbie

    Mar 30, 2013
    Hi. I´m new in this forum. (Sorry for my English). Can anybody help me with a very rare problem?

    My external disk Lacie 6Tb Thunderbolt change his name for itself (or the system OSX 10.8.3 change it). The disk is called "Tanto" and the name change for istself to "Tanto 1". The correct name is held for a time, but it change randomly. All the apps search "Tanto:etc..." and don´t found the directories.
    Of course I tried to change to Tanto in de Get Info window, but if I deleite " 1" when press return, it change again to "Tanto 1". If I put another name in the Get info the system takes that, but I need to put "Tanto" to the disk because have a lot of projects and apps linkeds to that disk.
    I have Macs always and never see that.
    Please if anyone can help me, I appreciate it
  2. Gogol macrumors member

    Jan 1, 2013
    The Netherlands
    The system sees the disk with the same name already mounted and gives it an alternate name. Try to unmount the disk, restart your system and connect it again.
  3. iphoneuserinyyz macrumors member

    Oct 11, 2011
    You can also do it this way in Terminal:

    cd /Volumes/

    ls -a

    (now manually eject Tanto-1 in Finder)

    rmdir Tanto

    (now remount Tanto and it will show up as Tanto instead of Tanto-1)
  4. TantoGlamour thread starter macrumors newbie

    Mar 30, 2013
    Thanks problem solved

    Thanks Gogol and ifhoneuserinyyz, I solved the problem in that way. I open Vuze (one of the apps what looks the volume Tanto), in a downloading file put Show in Finder option in contex menu. That open in Finder a window in location Macintosh HD/volumes/Tanto when I open the top window (menu clicking rigth button on the name of the window) and show that path but the word "volumes" is in ghost mode (like transparent). In this window appears the volumes I have but two "tanto" one is an alias with the icon of a folder and the another is my disk with the icon of the Lacie disk. I delete the Alias and rename the volume in Get info window. That work. After that is pass the TechTool Volume Rebuilding.

Share This Page