Volume restting to max on startup

Discussion in 'macOS' started by gumbyx84, Aug 1, 2010.

  1. gumbyx84 macrumors 6502


    Dec 7, 2008
    Sadly I have a feeling I will be here asking for help for most of the week (if not month) as I run into problems. :(

    Everytime I reboot my system, my volume is set to the max. I can lower it without issue, and if I log out and back in, the volume stays the same. It only happens when I reboot. Anyone know why this is happening and/or how I would go around fixing the issue?

    Edit: I think the issues I am running into are caused by bad permissions on most of the com.apple.* files. Will the file be recreated with the correct permissions if I move/delete the files? If not, what should the permissions be so I can manually change them back.

    Before I forget, yes I have been repairing permissions, but not all the files are being fixed.
  2. Tim018 macrumors regular

    May 31, 2009
    reset pram? might do the trick.

    hold down command-option-p-r when you boot up the computer and that will reset some stuff. on that boot it will default to max i believe, but after that it should go back to normal.

    just a thought seeing that i have never had that issue

Share This Page