Volume shows (as start-up disk) but won't boot!

Discussion in 'macOS' started by dee dee, Sep 14, 2011.

  1. dee dee macrumors newbie

    Joined:
    Jul 9, 2008
    #1
    Hi folks,

    I'm trying to simply create a bootable disk using my external hard drive.

    I've used Superduper to create a backup (all files) onto my external hard drive: which has 2 partitions, both Mac OS Extended (Journaled).

    In System Prefs, Startup Disk - shows the same folder name (Mac OSX, 10.4.11, on Macintosh HD) on both my internal drive AND external drive...

    I've tried to choose the external drive (in System Prefs->Startup Disk) and press the restart button... no luck.
    I've tried holding down the "option" key at startup... no luck.

    Any ideas why I can't startup off the external hard drive despite it "being a valid boot disk"?

    I've scoured the net, these forums... apple, the Superduper support/help/faqs...

    I'm running OSX 10.4.11

    Thanks in advance folks...

    D
     
  2. brijazz macrumors 6502

    brijazz

    Joined:
    Jul 31, 2008
    #2
    Is your disk formatted using the "GUID Partition Table"? That's necessary for your disk to be bootable, I believe. You can check in Disk Utility.
     
  3. dee dee thread starter macrumors newbie

    Joined:
    Jul 9, 2008
    #3
    Yes. thanks so much for the reply.

    Anyone else with any clues to this seemingly straightforward dilemma?
     

Share This Page