Volume Slider GONE on ipod touch!!

Discussion in 'iPod touch' started by alainr, Aug 21, 2010.

  1. alainr macrumors regular

    Apr 20, 2008
    For the past week I can't adjust the volume on my ipod touch. the volume slider disappears. Sometimes it is there.

    I am not in landscape mode and don't use a docking station w/it.

    i tried restarting, resetting. I tried changing the music controls in Settings, but no luck. My ipod is 2 yrs old; i have 3.1.3 software.

    Is there any fix? i never had this problem before.
  2. pavenger macrumors regular

    Oct 13, 2008
    Spokane, WA USA
    This happens to me on occasion but I think its some residual interface from docking with my iHome alarm clock or Bose SoundDock. For me, I powering down my ipod works some times, but on one occasion I did a restore and it worked like a charm and hasn't done it since. So, use your only available option left and restore.
  3. Ivan P macrumors 68030

    Ivan P

    Jan 17, 2008
    If it is 2 years old, this means it's a first gen? Does it happen when headphones are connected or only when they are not? Since the 3.0 software, the volume slider disappears on the first gen touch when no headphones are connected (I guess Apple assumed that, since the headphones aren't connected and since it's the one model without a speaker that no one will want to adjust the volume).

Share This Page